Aktuelle Zeit: Mi 28. Jul 2021, 12:50

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Forumsregeln


Die Forumsregeln lesen



Ein neues Thema erstellen Auf das Thema antworten  [ 21 Beiträge ]  Gehe zu Seite 1, 2  Nächste
Autor Nachricht
 Betreff des Beitrags: Choke funktioniert wieder!
BeitragVerfasst: Mi 4. Apr 2012, 21:24 
Offline
Benutzeravatar

Registriert: Mi 4. Apr 2012, 20:35
Beiträge: 10
Wohnort: Wien
Motorrad: XJR1300-RP10 schwarz
Geschlecht: Männlich
Hallo liebe XJR Freunde. :thumbright:
Choke funktioniert wieder!


Zuletzt geändert von RP10-Hannes-Ösi am Di 10. Apr 2012, 21:36, insgesamt 4-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Alle funzt!
BeitragVerfasst: Fr 6. Apr 2012, 09:47 
Offline
Benutzeravatar

Registriert: Mi 4. Apr 2012, 20:35
Beiträge: 10
Wohnort: Wien
Motorrad: XJR1300-RP10 schwarz
Geschlecht: Männlich
XJR so gut... :mrgreen:

_________________
Beim Beschleunigen müssen die Tränen der Ergriffenheit waagrecht vom Auge zum Ohr verlaufen!


Zuletzt geändert von RP10-Hannes-Ösi am Di 10. Apr 2012, 21:41, insgesamt 2-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr 6. Apr 2012, 10:13 
Offline
XJR-Forenkenner
XJR-Forenkenner
Benutzeravatar

Registriert: So 3. Mai 2009, 12:19
Beiträge: 734
Wohnort: Salzburg
Motorrad: RP10
Geschlecht: Männlich
Bist du sicher dass er mechanisch in Ordnung ist? Kontrollier mal das Gestänge am Vergaser :-)

_________________
XJR Teileverwendungsliste
http://www.xjrdb.info


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Fr 6. Apr 2012, 10:27 
Offline
Benutzeravatar

Registriert: Mi 4. Apr 2012, 20:35
Beiträge: 10
Wohnort: Wien
Motorrad: XJR1300-RP10 schwarz
Geschlecht: Männlich
Hi!
Ja, das Gestänge ist in Ordnung! Hab auch alle Düsen gereinigt!

_________________
Beim Beschleunigen müssen die Tränen der Ergriffenheit waagrecht vom Auge zum Ohr verlaufen!


Zuletzt geändert von RP10-Hannes-Ösi am Di 10. Apr 2012, 21:41, insgesamt 1-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr 6. Apr 2012, 10:36 
Offline
XJR-Forenversteher
XJR-Forenversteher
Benutzeravatar

Registriert: Mo 11. Okt 2010, 22:35
Beiträge: 210
Wohnort: Neunkirchen
Motorrad: XJR 1300 RP02
Geschlecht: Männlich
:whistle: :whistle: :whistle: Versuchs mal damit.
45302369nx35339/vorstellungsrunde-f41/

_________________
Wissen ist Macht
Nix Wissen macht nix
Ich hab ja Euch

MSG
(mit saarländischem Gruss)
Kaschdi


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Fr 6. Apr 2012, 11:31 
Offline
XJR-Forenkenner
XJR-Forenkenner

Registriert: Mo 7. Jun 2010, 10:42
Beiträge: 725
Motorrad: RP06
welche einstellungen hast du den leerlaufgemischschrauben gegeben (grundeinstellung mein ich) von 2,75 umdrehungen raus (zyl. 1 + 4) und 3,0 (zyl. 2 + 3)? hast du mal co gemessen an den krümmer-messschrauben? was macht dein sls?

_________________
-- Bild-Gruesse

Thomas


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Fr 6. Apr 2012, 11:55 
Offline
Benutzeravatar

Registriert: Mi 4. Apr 2012, 20:35
Beiträge: 10
Wohnort: Wien
Motorrad: XJR1300-RP10 schwarz
Geschlecht: Männlich
Also SLS ist komplett stillgelegt.
Schwimmer nach Dieters Anleitung ausgerichtet. (Funzt einwandfrei)
Buff offen. Originale Stutzen offen. (ausgefräst und übergangslos)
Zündungsgrundplatte von Topham eingebaut.
Luftfiler nach Anleitung geöffnet.(auch vom Dietmar abgeschaut)
Gemischschrauben: 1+4 (3) raus 2+3 (3 1/4) raus...einstellung nach Gefühl.
läuft so am besten. Kerzenbild in Ordnung.

_________________
Beim Beschleunigen müssen die Tränen der Ergriffenheit waagrecht vom Auge zum Ohr verlaufen!


Zuletzt geändert von RP10-Hannes-Ösi am Di 10. Apr 2012, 21:37, insgesamt 1-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr 6. Apr 2012, 12:25 
Ich hab auch nach wie vor Probleme mit Choke, dachte erst es liegt am Stecker für den Drosselklappensensor. Ist es aber nicht. Wie bei dir, abhängig davon wie weit man den Choke öffnet, funktioniert der Choke wie er soll oder nicht. Dabei festgestellt, dass weniger öffnen besser ist. Kam von heute auf morgen. Den Drosselklappensensor hab ich durchgemessen, funzt, ob es mit CDI zusammenhängt, keine Ahnung. Allerdings hab ich ne 4PU.


Nach oben
  
Mit Zitat antworten  
BeitragVerfasst: Fr 6. Apr 2012, 12:40 
Offline
XJR-Forenkenner
XJR-Forenkenner

Registriert: Mo 7. Jun 2010, 10:42
Beiträge: 725
Motorrad: RP06
also ich sach mal, dass sich bis auf die u-kats, gemischbildend und abführend, die rp06 in nichts von der 10er unterscheidet, insofern ist das topham-kit ja auch bei beiden angezeigt; nochmal: hast du deine co-werte am krümmer gemessen ...kommen da wenigstens 2,5 vol% co an!?

EDIT: achsoja, auch im zusammenhang mit den choke-beobachtungen von roland oben ...also bei mir ist es sowohl bei der rp10, als auch bei meiner aktuellen 6er so, dass am choke-steller am lenker (ohne übertreibung) schon ein, zwei millimeter entscheiden - in relation zur aussentemperatur - ob die kiste "sauber" startet ...oder nach einigen sekunden wie abgesoffen reagiert; nur ab 0° celsius aussentemperatur und weniger und auch nur, wenn die digge den ganzen tag bei der arbeit im freien auffem parkplatz stand, zieh ich den choke bis praktisch anschlag raus, sonst, so wie jetzt - was weiss ich, hab ich mittlerweile automatisch im gefühl - maximal "deutliche" spannung geben auf den innenzug ...und das kann schon nach einem zentimeter wegstrecke des chokehebels sein ...und ja bloß kein gas geben dabei!

des einzige was mich beim hannes seiner problembeschreibung wundert, ist, dass die kiste nach topham viel zu hohe leerlaufdrehzahl hatte ...in verbindung mit deiner darstellung, dass ab ca. 3000 u/min, die kiste wohl deutlich besser läuft, würde ich mal in's blaue spekulieren, dass man da auf alle fälle nochmals an die leerlaufdüsen denken sollte (vor allem also co-werte abfragen), denn die leerlaufdüsen sind bis ca. 1/3 nenndrehzahl für die gemischbildung hauptverantwortlich... könnte ergo - warum auch immer - insgesamt also leerlaufdüsenseitig zu mager sein ...aber aus vielen gründen, das muss man dann sauber eingrenzen

_________________
-- Bild-Gruesse

Thomas


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Fr 6. Apr 2012, 15:52 
Offline
Benutzeravatar

Registriert: Mi 4. Apr 2012, 20:35
Beiträge: 10
Wohnort: Wien
Motorrad: XJR1300-RP10 schwarz
Geschlecht: Männlich
Danke für die Antworten!

_________________
Beim Beschleunigen müssen die Tränen der Ergriffenheit waagrecht vom Auge zum Ohr verlaufen!


Zuletzt geändert von RP10-Hannes-Ösi am Di 10. Apr 2012, 21:38, insgesamt 1-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr 6. Apr 2012, 16:31 
Offline
XJR-Forenkenner
XJR-Forenkenner

Registriert: Mo 7. Jun 2010, 10:42
Beiträge: 725
Motorrad: RP06
RP10-Hannes-Ösi hat geschrieben:
... 1.) Also bei der RP6 sind auf jeden Fall die Schwimmerhöhen anders! ...
also, ich weiss zwar, dass das so einge sagen, ich kann jedenfalls nur eins sagen, hab ich vor 2 wochen bei meiner 6er gemacht: wenn man die schwimmerkammer-levels mittels der schlauchwaagen-methode (die meiner meinung nach die einzig exakte ist) auf die korrekten (also die von yamaha-deutschland mittels info-schreiben vor jahren publizierten) werte von 3-4 mm über schwimmerkammerdichtung(!) einstellt, dann hatte meine 6er jetzt ab werk zwischen 17 und 18,5 mm schwimmerhöhe ...und meine 10er letztes jahr dasselbe :scratch:

und mal rein optisch, wenn man die versager zerlegt, was ich bei der 10er letztes jahr vollständig gemacht habe und bei der 6er jetzt zumindest alle düsen(-stöcke) raus etc. pp. ...sieht das meiner meinung nach optisch absolut identisch aus.

...jetzt könnst du dir ja mal die mühe machen, und entweder die genauen bsr37er typenbezeichnungen aus den whb-ergänzungen für 6er und 10er vergleichen ...oder wenigstens mittels dem yamaha-online-teilekatalog die teile-nummern für einen vollständigen vergaser ...würd mich auch (etwas) interessieren.

übrigens hatte meine 10er (modell 2006) die co-mess-schrauben unten am krümmer. :-k

_________________
-- Bild-Gruesse

Thomas


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Fr 6. Apr 2012, 16:58 
Offline
Benutzeravatar

Registriert: Mi 4. Apr 2012, 20:35
Beiträge: 10
Wohnort: Wien
Motorrad: XJR1300-RP10 schwarz
Geschlecht: Männlich
Hallo xjr-rp06!

_________________
Beim Beschleunigen müssen die Tränen der Ergriffenheit waagrecht vom Auge zum Ohr verlaufen!


Zuletzt geändert von RP10-Hannes-Ösi am Di 10. Apr 2012, 21:38, insgesamt 1-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr 6. Apr 2012, 17:11 
Offline
Benutzeravatar

Registriert: Mi 4. Apr 2012, 20:35
Beiträge: 10
Wohnort: Wien
Motorrad: XJR1300-RP10 schwarz
Geschlecht: Männlich
An xjr-rp06

Schau mal hier, was die Schwimmerhöhen der Erpls betrifft:
http://www.xjr1300meinbaby.de/html/rep_1.html

_________________
Beim Beschleunigen müssen die Tränen der Ergriffenheit waagrecht vom Auge zum Ohr verlaufen!


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr 6. Apr 2012, 17:14 
Offline
XJR-Forenkenner
XJR-Forenkenner

Registriert: Mo 7. Jun 2010, 10:42
Beiträge: 725
Motorrad: RP06
servas hannes,

die 10er hatte ich, hab jetz ne 6er, die 10er hatte ich - aus vielen gründen - bis zum verkauf nur so weit hingetüddelt: topham düsen und gasschieber-feder (KEINE zündgrundplatte, von der halt ich nicht allzuviel bei 6ern und 10ern), orig. stutzen, also nicht offen, k+n-tauschluftfilter mit topham-lufi-deckel INCL. dem orig. ansaugschnorchel (wg. durchzug), sls stillgelegt, co sauber eingestellt an krümmern, ge-synct ...lief eigentlich, vor allem untenraus, für mich sehr zufriedenstellend, (etwas) weniger verbrauch, das (wenn's richtig warm war) verschlucken beim anfahren nach langer ampelstandzeit war weg ...und choke funzte wie zuvor :-k

bei meiner jetzigen 6er kann ich noch nix sagen, weil ich beim öffnen der orig. langen stutzen massiv scheisse gebaut habe ::oops: , und jetzt erstmal wieder alle teile besorgen muss usw., da ich ohnehin grade (u. a. krankheitsbedingt) pausieren muss ...wird das schon noch etwas dauern, bis ich auch hier wieder den topham-fast-komplett-umbau (auch wieder ohne topham-zündgrundplatte, mit k+n-tauschfilter u. orig. schnorchel an topham-lufi-deckel, sls stillgelegt) meiner aktuellen 6er testen kann - incl. choke-test.

_________________
-- Bild-Gruesse

Thomas


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Fr 6. Apr 2012, 17:17 
Offline
XJR-Forenkenner
XJR-Forenkenner

Registriert: Mo 7. Jun 2010, 10:42
Beiträge: 725
Motorrad: RP06
RP10-Hannes-Ösi hat geschrieben:
An xjr-rp06

Schau mal hier, was die Schwimmerhöhen der Erpls betrifft:
http://www.xjr1300meinbaby.de/html/rep_1.html
kenn ich, ist ja für 6er und 10er fahrer die erste anlaufstelle ...aber ich kann nur sagen, was ich konkret gemessen habe; allerdings ist meine gelb-schwarze 6er eine der ersten aus 2003 und die 10er war ja wie gesagt aus 2006, also fast eine der letzten.

_________________
-- Bild-Gruesse

Thomas


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 21 Beiträge ]  Gehe zu Seite 1, 2  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

0 Mitglieder


Ähnliche Beiträge

Choke klemmt die 100.
Forum: Vergaser/Einspritzanlage/Benzinzufuhr
Autor: Anonymous
Antworten: 1
Schon wieder inkontinent
Forum: Vergaser/Einspritzanlage/Benzinzufuhr
Autor: Tron
Antworten: 20
Choke Zug wechseln an der RP06
Forum: Vergaser/Einspritzanlage/Benzinzufuhr
Autor: Chris_U
Antworten: 8
Bremsscheiben wieder krumm??
Forum: Bremsen
Autor: Anonymous
Antworten: 16

Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Group



Hosted by iphpbb3.com
Beliebteste Themen: Bau, USA, Erde

Impressum | Datenschutz