Aktuelle Zeit: Do 5. Aug 2021, 16:19

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Forumsregeln


Die Forumsregeln lesen



Ein neues Thema erstellen Auf das Thema antworten  [ 15 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Sa 12. Jun 2021, 13:01 
Offline
XJR-Newbie
XJR-Newbie

Registriert: So 2. Mai 2021, 09:24
Beiträge: 31
Motorrad: XJR 1200
Hallo Liebe XJR Gemeinde, ich hab leider noch immer eine Baustelle mit meiner XJR...

Um den Sachverhalt möglichst genau darzustellen hier das Detup und die Problematik:

XJR 1200 1998, 4PU ca. 36000 Km auf der Uhr
Vergaser gereinigt und synchronisiert
Komplettes Topham Kit verbaut
offene Ansaugstutzen
K&N Luftfilter
Micron 4 in 1 Auspuffanlage
Standgas 1200 u/min
Co² Wert 2,5%
Schwillerniveau ist auf Werkseinstellung.

Das Moped läuft im Standgas gut, das Moped kommt auch recht flott wieder auf Standgasniveau.

Zum Problem:

Bis ca 2000 u/min läuft sie, dann beginnt sie zu patschen,es stellt sich ein leichtes Ruckeln ein und das hört auch nicht auf, auch bei höheren Drehzahlen nicht.
Das Ganze wird schimmer wenn sie wärmer wird.
Sie nimmt das gas nicht richtig an und es klingt als ob sie nur noch auf 2 oder 3 Zylindern läuft.
Also geht sie unter Last nicht, der Vortrieb ist bescheiden und immer von einem Ruckeln und Stottern begleitet. Klingen tut es echt nicht toll.

Das Ventilspiel idt eingestellt,
Bei der Kerzenkontrolle (alle 4 Kerzen neu) habe ich schön blöd geschaut, die Kerzen von Zylinder 1 und 2 sind schwarz, 3 und 4 sind weiss!

Somit läuft 1 und 2 zu fett, 3 und 4 viel zu mager.
Auch mit dem Benzinhahn in Flutstellung wird es nicht besser.

Kann mir da jemand bitte eine Tipp geben?

Für mich ist es unverständlich dass die Kerzen so unterschiedliche Bilder haben.
Ist es möglich dass der Gaser für 3 und 4 zu wenig Sprit bekommt?

Langsam verzweifle ich mit der Fuhre...

Vielen Dank für eure Hilfe, Michael


Zuletzt geändert von cannon0873 am So 13. Jun 2021, 20:01, insgesamt 1-mal geändert.

Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Sa 12. Jun 2021, 20:29 
Offline
XJR-Liebhaber
XJR-Liebhaber
Benutzeravatar

Registriert: Sa 25. Mär 2006, 17:26
Beiträge: 1715
Wohnort: Blaubeuren
Motorrad: RP02 + 4PU
Geschlecht: Männlich
Die Clips der Düsennadeln sind ganz oben eingeclipst?

_________________
Gruß Erich Bild


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Sa 12. Jun 2021, 21:30 
Offline
XJR-Newbie
XJR-Newbie

Registriert: So 2. Mai 2021, 09:24
Beiträge: 31
Motorrad: XJR 1200
Nein, laut Topham 3. Clip von oben.
Am obersten Clip wäre es klar dass sie zu mager läuft.


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: So 13. Jun 2021, 10:48 
Offline
XJR-Liebhaber
XJR-Liebhaber
Benutzeravatar

Registriert: Sa 25. Mär 2006, 17:26
Beiträge: 1715
Wohnort: Blaubeuren
Motorrad: RP02 + 4PU
Geschlecht: Männlich
ändere doch zuerst mal die Überschrift von RP04 auf 4PU.

Schwieriger Fall, entscheidend sind doch schon mal die Kerzenbilder.
1+2 laufen zu fett, also mal versuchsweise die Gemischschrauben um 1/2 oder ganze Umdrehung rein, bi 3+4 das gleiche raus und dann nach ausgiebiger Fahrt kontrollieren. Auch wenn zuvor CO eingestellt wurde.
Wie hast Du die gemessen mit einem 4in1? Zuvor Originalkrümmeranlage rangeschraubt?

Oder mit durchsichtigem 6mm Schlauch nochmal das Schwimmerniveau aller 4 Vergaser von außen kontrollieren (Benzinhahn auf PRI!), evtl. taugen einige Schwimmernadelventile nichts, auch wenn Du es nach Werkseinstellung gestellt hast. Es gibt schließlich die Schieblehrenmethode bei ausgebauten Vergaser, die einfach noch Korrekturen zuläßt und eben die Nachmeßmethode im verbauten Zustand, wo man dann Flucht, wenn man den ganzen Scheiß wieder ausbauen muß :-), wobei mir die 2. lieber ist, da weniger Meßfehler entstehen können.

Die Tophamangaben über Clipstellung etc. beziehen sich eh auf Originalauspuffanlage (evtl. mit leicht vergrößerten Auslässen) und bearbeitetem Originalfilter, der K&N ist schon mal anders und bei 4in1 muß man auch etwas nachgleichen. Ich meine, ich hab damals bei meiner Akra dann alle Clips um eine Position höher gehängt.

_________________
Gruß Erich Bild


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: So 13. Jun 2021, 11:32 
Offline
XJR-Fahrer
XJR-Fahrer
Benutzeravatar

Registriert: Di 13. Okt 2020, 08:21
Beiträge: 84
Wohnort: 24598
Motorrad: XJR
Geschlecht: Männlich
Und die Ansaugstutzen zwischen Zylindern und Vergasern sind okay?


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: So 13. Jun 2021, 11:38 
Offline
XJR-Liebhaber
XJR-Liebhaber
Benutzeravatar

Registriert: Sa 25. Mär 2006, 17:26
Beiträge: 1715
Wohnort: Blaubeuren
Motorrad: RP02 + 4PU
Geschlecht: Männlich
v.a. auch die 3 Abschlußkappen auf den Ansaugstutzen. Bei meiner 4PU mußte ich die auch schon erneuern

_________________
Gruß Erich Bild


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: So 13. Jun 2021, 20:11 
Offline
XJR-Newbie
XJR-Newbie

Registriert: So 2. Mai 2021, 09:24
Beiträge: 31
Motorrad: XJR 1200
Danke, ich werd morgen wieder weiterbasteln.
Co wurde an den Krümmern gemessen, ich hab an jedem einen Anschluss.

Die Ansaugstutzen sind ok,auch kein Leck.

Ich werd auf den originalen Filter umbauen.

Bis zu welcher Drehzahl sind die Gemischeinstellschrauben denn wirksam?
Wenn 1 und zwei zu fett laufen, 3 und 4 zu mager, alle Einstellungen am Vergaser gleich sind ( Nadeln, Düsen etc.) befürchte ich etwas Anderes als die Gemischschrauben.
Liege ich da falsch?

Vielen Dank, Michael


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: So 13. Jun 2021, 20:13 
Offline
XJR-Newbie
XJR-Newbie

Registriert: So 2. Mai 2021, 09:24
Beiträge: 31
Motorrad: XJR 1200
@XJR1200Viper,

Wie hatben sich die defekten Kappen ausgewirkt?

Danke, Michael


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: So 13. Jun 2021, 20:56 
Offline
XJR-Liebhaber
XJR-Liebhaber
Benutzeravatar

Registriert: Sa 25. Mär 2006, 17:26
Beiträge: 1715
Wohnort: Blaubeuren
Motorrad: RP02 + 4PU
Geschlecht: Männlich
Vermutlich zieht die da Falschluft und läuft zu mager. Ist mir nur zwischendurch Mal aufgefallen, als ich auch Vergaserprobleme hatte. Letztendlich war es ein klemmender Chokekolben der dann nicht ganz zurückging

_________________
Gruß Erich Bild


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Mo 14. Jun 2021, 11:00 
Offline
XJR-Newbie
XJR-Newbie

Registriert: So 2. Mai 2021, 09:24
Beiträge: 31
Motorrad: XJR 1200
So, Vergaser ist raus und nochmal zerlegt.

Ich habe nochmal den Schwimmerstzand gemessen und jetzt stellt sich mir eine Frage:

Oberkante des Schwimmers..... dist ein frei definierbarer Begriff, ist es die Oberkante des Runden Teils oder am der höchsten Stelle des Schwimmers?

Sorry wegen der Blöden Fragen, ich bin 2T gewohnt und da ist alles ein wenig Stressfreier.......


Bild

LG, Michael


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Mo 14. Jun 2021, 11:46 
Offline
XJR-Freund
XJR-Freund

Registriert: So 13. Jan 2019, 19:53
Beiträge: 137
Wohnort: Braunschweig
Motorrad: XJR 1300 SP RP02
Geschlecht: Männlich
Hi!

Ich hab an der höchsten Stelle, also kurz vor dem Absatz, gemessen.

Aber mal was anderes, da scheint einiges an Belag in deinem Vergaser. Wenn das in den Kanälen und Düsen auch so aussieht, würde es mich nicht wundern, wenn da etwas nicht passt. Sind die O Ringe an der CO Schraube erneuert?

Grüße!


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Mo 14. Jun 2021, 12:04 
Offline
XJR-Newbie
XJR-Newbie

Registriert: So 2. Mai 2021, 09:24
Beiträge: 31
Motorrad: XJR 1200
Danke, ist alles neu!
Ich reinige grad den Schwimmer.

Welchen Durchmesser sollte das Loch im Schieber haben?
Es sieht aus als wurde da die Bohrung vergrössert, ich habe 3,17mm gemessen?

LG, Michael


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Di 15. Jun 2021, 06:35 
Offline
XJR-Freund
XJR-Freund

Registriert: So 13. Jan 2019, 19:53
Beiträge: 137
Wohnort: Braunschweig
Motorrad: XJR 1300 SP RP02
Geschlecht: Männlich
Hmm,

hättest du nicht auch so seltsame Nadeln im Vergaser? Kann es sein, dass da ein Dynojet Kot verbaut war? Da habe ich das schon mal gelesen, dass dafür das Loch vergrößert werden soll.

Hab aber leider gerade keinen Schieber griffbereit.

Lip


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Mi 16. Jun 2021, 16:06 
Offline
XJR-Liebhaber
XJR-Liebhaber
Benutzeravatar

Registriert: Sa 25. Mär 2006, 17:26
Beiträge: 1715
Wohnort: Blaubeuren
Motorrad: RP02 + 4PU
Geschlecht: Männlich
cannon0873 hat geschrieben:
Danke, ist alles neu!
Ich reinige grad den Schwimmer.

Welchen Durchmesser sollte das Loch im Schieber haben?
Es sieht aus als wurde da die Bohrung vergrössert, ich habe 3,17mm gemessen?

LG, Michael

scheint original zu sein, hab das auch bei einem rumliegenden Schieber gemessen.
Dynokit verlangt wie genannt größere Bohrung, 5mm oder mehr

_________________
Gruß Erich Bild


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Mi 16. Jun 2021, 17:58 
Offline
XJR-Newbie
XJR-Newbie

Registriert: So 2. Mai 2021, 09:24
Beiträge: 31
Motorrad: XJR 1200
Super, vielen Dank!

Die Dicke läuft, hab beim Vergaserumbau anscheinend bei Gaser 1 und 2 die Hauptdüsen zu wenig fest angezogen =D> =D>

Die dinger sind nach dem CO einstellen bei der Ersten erprobung rausgefallen und der ganze Sprit ist in Zül. 1 und 2 gegangen.
Hab den Vergaser nochmal zerlegz und die HD in der Spritwanne liegen gefunden ](*,)

Tja, nun läuft sie, war aber zu fett, ich habe nun die Nadeln auf die 2te Kerbe von oben gesetzt, mal sehen ob das passt.

Der Vorbesitzer wollte offensichtlich aus dem Stand mit dem ersten Gang Backflips machen, die Übersetzung ist noch zu ändern, da ist momentan eine abenteuerliche 17/47 er Kombination drauf!!

Nochmal vielen Dankl an ALLE!!!


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 15 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

0 Mitglieder


Ähnliche Beiträge

Gummikante an den vorderen Kühlrippen (Zylinder)
Forum: Technik allgemein
Autor: derolli
Antworten: 5
Verzögerte Gasannahme
Forum: Motor/Getriebe
Autor: Matze_XJR_1200
Antworten: 9
Zylinder 2 tot...
Forum: Elektrik/Instrumente/Armaturen
Autor: Anonymous
Antworten: 20
Probleme mit dem 2'ten Gang
Forum: Motor/Getriebe
Autor: Anonymous
Antworten: 30
Auch nur drei Zylinder ???
Forum: Technik allgemein
Autor: alexjr
Antworten: 2

Tags

Bau, Bild, Liebe

Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Group



Hosted by iphpbb3.com
Beliebteste Themen: Bau, USA, Erde

Impressum | Datenschutz