Aktuelle Zeit: Do 29. Jul 2021, 13:13

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Forumsregeln


Die Forumsregeln lesen



Ein neues Thema erstellen Auf das Thema antworten  [ 13 Beiträge ] 
Autor Nachricht
BeitragVerfasst: So 18. Apr 2010, 14:21 
Offline
XJR-Newbie
XJR-Newbie
Benutzeravatar

Registriert: So 4. Okt 2009, 10:33
Beiträge: 30
Wohnort: Bembeltown
Motorrad: RP 06
Geschlecht: Männlich
Moinsen!

Jetzt wirds kompliziert. Basis ist eine RP06, aber ein Südafrika-Modell (5WM3). Laut Teilekatalog unterscheidet sich diese durch Block und Zylinderkopf von den EU Varianten. Wo genau die Unterschiede sind weiß ich nicht. Die Zündbox ist bei allen gleich, nur hat meine ab Werk 78kW eingetragen, und das ganz ohne das ominöse Massekabel. Vergaser incl Bestückung sind auch bei allen Varianten gleich. Nun zum Umbau: Verbaut habe ich das vollständige Kit, also Zündungsgrundplatte, Luftfilterdeckel, Hauptdüsen und Schieberfedern. Dazu noch die langen aufgefrästen Ansauggummis und 34er Auslässe. Nun zum eigentlichen Ärgerniss. Mit der Vorgabe von Topham die CO-Schrauben 3 Umdrehungen raus läuft sie nicht. Stinkt wie Harry und geht nach ner Minute im Standgas aus oder spätestens beim Anfahren. Ergo zu fett. CO-Schrauben aussen auf 2 1/4 und innen 2 1/2 Umdrehungen passt schon besser, führt aber zu leichtem Beschleunigungsklopfen. Gar nicht gut. Dann den CO-Tester ausgepackt. Leider kommt der mit den pulsierenden Gassäulen nicht zurecht, hier istr nur ein ungefährer Vergleich der Zylinder möglich, da die Werte immer um ca. 1Vol.% schwanken. Die inneren habe ich etwa 1% fetter wie die äusseren eingestellt. Also innen zwischen 3 bis 4, aussen 2,5 bis 3%. Es scheint das die Pulsation eines benachbarten Zyinders das Messergebnis bei meinem Tester stark beeinflusst. Mit dieser Einstellung noch deutlich mehr Klopfen.
Die Vergaser einfach nach Umdrehungen der Schrauben einstellen will ich nicht, die Sitze und Kegel der Einstellschrauben sind alles andere als identisch. Any Ideas?
Habe derzeit zwei Gedanken:
1. Das Topham-Kit verzichtet auf eine eigentlich erforderliche andere Leerlaufdüse/ Luftkorrekturdüse und kompensiert ein abmagerndes Gemisch im unteren Last- und Drehzahlbereich durch eine viel zu fette Leerlaufgemischeinstellung.
2. Das Südafrikamodell hat nicht ohne Grund die offene Leistung ab Werk und irgendwo in den Details unterscheidet sie sich von den EU Modellen was mit dem Topham-Kit nicht harmoniert. Da gibts aber irgendwie keine Infos.

Anfang Mai habe ich Zugriff auf einen anderen CO-Tester und werde mal schauen was der so sagt. Achso, gemessen habe ich natürlich an den M6 Gewindebohrungen im Krümmer bei abgeschaltetem Sekundärluftsystem.

Gruß Patrick

_________________
United Colors of Bembeltown
Bild


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo 19. Apr 2010, 07:57 
Nachtjäger hat geschrieben:
Moinsen!

Jetzt wirds kompliziert. Basis ist eine RP06, aber ein Südafrika-Modell (5WM3). Laut Teilekatalog unterscheidet sich diese durch Block und Zylinderkopf von den EU Varianten. Wo genau die Unterschiede sind weiß ich nicht. Die Zündbox ist bei allen gleich, nur hat meine ab Werk 78kW eingetragen, und das ganz ohne das ominöse Massekabel. Vergaser incl Bestückung sind auch bei allen Varianten gleich. Nun zum Umbau: Verbaut habe ich das vollständige Kit, also Zündungsgrundplatte, Luftfilterdeckel, Hauptdüsen und Schieberfedern. Dazu noch die langen aufgefrästen Ansauggummis und 34er Auslässe. Nun zum eigentlichen Ärgerniss. Mit der Vorgabe von Topham die CO-Schrauben 3 Umdrehungen raus läuft sie nicht. Stinkt wie Harry und geht nach ner Minute im Standgas aus oder spätestens beim Anfahren. Ergo zu fett. CO-Schrauben aussen auf 2 1/4 und innen 2 1/2 Umdrehungen passt schon besser, führt aber zu leichtem Beschleunigungsklopfen. Gar nicht gut. Dann den CO-Tester ausgepackt. Leider kommt der mit den pulsierenden Gassäulen nicht zurecht, hier istr nur ein ungefährer Vergleich der Zylinder möglich, da die Werte immer um ca. 1Vol.% schwanken. Die inneren habe ich etwa 1% fetter wie die äusseren eingestellt. Also innen zwischen 3 bis 4, aussen 2,5 bis 3%. Es scheint das die Pulsation eines benachbarten Zyinders das Messergebnis bei meinem Tester stark beeinflusst. Mit dieser Einstellung noch deutlich mehr Klopfen.
Die Vergaser einfach nach Umdrehungen der Schrauben einstellen will ich nicht, die Sitze und Kegel der Einstellschrauben sind alles andere als identisch. Any Ideas?
Habe derzeit zwei Gedanken:
1. Das Topham-Kit verzichtet auf eine eigentlich erforderliche andere Leerlaufdüse/ Luftkorrekturdüse und kompensiert ein abmagerndes Gemisch im unteren Last- und Drehzahlbereich durch eine viel zu fette Leerlaufgemischeinstellung.
2. Das Südafrikamodell hat nicht ohne Grund die offene Leistung ab Werk und irgendwo in den Details unterscheidet sie sich von den EU Modellen was mit dem Topham-Kit nicht harmoniert. Da gibts aber irgendwie keine Infos.

Anfang Mai habe ich Zugriff auf einen anderen CO-Tester und werde mal schauen was der so sagt. Achso, gemessen habe ich natürlich an den M6 Gewindebohrungen im Krümmer bei abgeschaltetem Sekundärluftsystem.

Gruß Patrick



Also das gleich Problem hatte ich bei meiner 10er auch. Mit Standarteinstellung, war die viel zu fett.
Auch das Schwanken hatte ich, nun konnte ich aber in dem Tester eine besondere Motorradmessung
anwählen und damit ging es dann besser. Habe jetzt alle 4 Zylinder so um die 3%CO eingestellt.
Ein klopfen habe ich nicht festgestellt. Es kann ja sein, das Dein Modell schon eine frühere Zündungskennlinie
fährt und durch das T.Kit dieses noch früher und deshalb Klopfen :-k .
Es kann aber auch sein, das die Bedüsung eh schon anders ist, aufgrund des vielleicht schlechteren Kraftstoffes
in Afrika.
Ich habe die Erfahrung gemacht, das die alten Zeigertester besser zum einstellen sind, als die modernen
KFZ Tester.


Nach oben
  
Mit Zitat antworten  
BeitragVerfasst: Mo 19. Apr 2010, 19:30 
Meine steht gerade bei Topham.Kann sie wohl am Freitag wieder abholen.
Falls es bis dahin nichts neues gibt frag ich mal nach...


Nach oben
  
Mit Zitat antworten  
BeitragVerfasst: Mo 19. Apr 2010, 21:23 
Offline
XJR-Newbie
XJR-Newbie
Benutzeravatar

Registriert: So 4. Okt 2009, 10:33
Beiträge: 30
Wohnort: Bembeltown
Motorrad: RP 06
Geschlecht: Männlich
Wirklich neues gibts noch nicht. Habe heute mit Mr. Topham telefoniert, den Einbau von dem ganzen Kit nochmals überprüft, vor allem die Ansauggummis und Vergaser auf richtigen Sitz, wie ein Irrer den Teilekatalog gewälzt und dabei ist mir dann was aufgefallen.
5WM1 ist das Modell für EU und SAF mit silbernem Motor
5WM3 ist wie 5WM1 aber mit schwarzem Motor
5WM5 ist auschließlich für Australien
5WM6 ist wie 5WM5 aber mit schwarzem Motor
Blöd das ich Depp das erst jetzt merke. Also ist da auch ein Fehler in der Modellübersicht. Trotzdem Respekt vor der vielen Arbeit an den Ersteller! Zurück zum Thema.
Mein Motor, die Zündung und die Vergaser samt Bestückung sind wie bei allen anderen RP06 auch. Der Fehler liegt also irgendwo an der Einstellung. Hab jetzt mal weitere Möglichkeiten ausgelotet um an anderen CO-Testern mein Glück zu versuchen. Topham sagt das jeder Zylinder auf 3 bis 3,5Vol% CO eingestellt werden soll. Wichtig ist dabei, das die Sekundärluft abgeschaltet ist und die Entnahmebohrungen der drei Zylinder, die gerade nicht gemessen werden, verschlosen sind. Die angegebenen 3 Umdrehungen raus sind nur ein Wert damit der Motor überhaupt läuft. Eine genaue Einstellung ist danach in jedem Fall erforderlich, und zwar für jeden Zylinder individuell. Die endgültige "Umdrehungszahl" der Einstellschrauben kann durchaus um eine halbe Umdrehung von Vergaser zu Vergaser variieren. War mir zwar alles schon geläufig, zumindest ist das Problem in dieser Form dort nicht bekannt. Das ein Motor zum klopfen neigt bei magerem Gemisch ist bekannt, genauso das zu fett auch nicht gerade für einen guten Lauf sorgt. Wir werden sehen.

_________________
United Colors of Bembeltown
Bild


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo 19. Apr 2010, 22:23 
Dann hab ich eurem Telefonat gelauscht... ;-)
Hoffe du kriegst es hin...


Nach oben
  
Mit Zitat antworten  
BeitragVerfasst: Sa 24. Apr 2010, 19:42 
Offline
XJR-Newbie
XJR-Newbie
Benutzeravatar

Registriert: So 4. Okt 2009, 10:33
Beiträge: 30
Wohnort: Bembeltown
Motorrad: RP 06
Geschlecht: Männlich
So, gibt neues. Es gibt für die RP06 ZWEI verschiedene Zündboxen die die gleiche Teilenummer haben! Auf beiden ist groß 5EA-82305-40 aufgedruckt. Eine davon hat zusätzlich noch die Kennzeichnung "TNDF64" für den deutschen Markt. Mit dieser Zündbox hat die Kiste ab Werk 98kW, und nur mit dieser ist ein Kabeltuning möglich. Die andere Zündbox hat die Kennzeichnung "TNDF63" und ist für den Rest der Welt, also für Fahrzeuge mit 78kW ab Werk. Letztere harmoniert nicht mit der Topham Zündungsgrundplatte, da das Kennfeld ab Werk mehr Richtung "früh" geht. Daher auch das klopfen bei harter Beschleunigung. Im Teilekatalog taucht nur eine Zündbox auf, der Hinweis mit dem "TNDF.." findet sich im WHB.
Bild
Zur Grundeinstellung: Mit einem funktionierendem CO-Tester alle Zylinder nachgemessen. Alle Einstellschrauben vorher 2 3/4 Umdr. auf. Das ergibt bei Zyl.1 1,0Vol% CO, Zyl.2 3,8%, Zyl.3 6,7% und Zyl.4 4,5%. Alle auf 3,5 bis 3,8 pendelnd eingestellt und gut. Es ist faszinierend wie sich die Zylinder bei der Messung gegenseitig beeinflussen, es kommt eine Menge Gas der benachbarten Krümmer in den der gerade gemessen wird. Man kann also nicht einfach von links nach rechts gleich auf den endgültigen Wert einstellen, sondern langsam hintasten und immer wieder von einem zum anderen wechseln, bis alle im gleichen Fenster arbeiten. Gerade der Bereich von 3 bis 4 % lässt sich innerhalb einer 1/8 Umdrehung regeln, hier ist viel Gefühl gefragt. Langer rede, kurzer Unsinn. Sie läuft jetzt, klingelt nicht, verschluckt sich nicht, hat einen sanften Leistunganstieg ab 6000rpm und macht Spass. Morgen ist ausgiebige Probefahrt.

_________________
United Colors of Bembeltown
Bild


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo 26. Apr 2010, 08:02 
Nachtjäger hat geschrieben:
So, gibt neues. Es gibt für die RP06 ZWEI verschiedene Zündboxen die die gleiche Teilenummer haben! Auf beiden ist groß 5EA-82305-40 aufgedruckt. Eine davon hat zusätzlich noch die Kennzeichnung "TNDF64" für den deutschen Markt. Mit dieser Zündbox hat die Kiste ab Werk 98kW, und nur mit dieser ist ein Kabeltuning möglich. Die andere Zündbox hat die Kennzeichnung "TNDF63" und ist für den Rest der Welt, also für Fahrzeuge mit 78kW ab Werk. Letztere harmoniert nicht mit der Topham Zündungsgrundplatte, da das Kennfeld ab Werk mehr Richtung "früh" geht. Daher auch das klopfen bei harter Beschleunigung. Im Teilekatalog taucht nur eine Zündbox auf, der Hinweis mit dem "TNDF.." findet sich im WHB.
Bild
Zur Grundeinstellung: Mit einem funktionierendem CO-Tester alle Zylinder nachgemessen. Alle Einstellschrauben vorher 2 3/4 Umdr. auf. Das ergibt bei Zyl.1 1,0Vol% CO, Zyl.2 3,8%, Zyl.3 6,7% und Zyl.4 4,5%. Alle auf 3,5 bis 3,8 pendelnd eingestellt und gut. Es ist faszinierend wie sich die Zylinder bei der Messung gegenseitig beeinflussen, es kommt eine Menge Gas der benachbarten Krümmer in den der gerade gemessen wird. Man kann also nicht einfach von links nach rechts gleich auf den endgültigen Wert einstellen, sondern langsam hintasten und immer wieder von einem zum anderen wechseln, bis alle im gleichen Fenster arbeiten. Gerade der Bereich von 3 bis 4 % lässt sich innerhalb einer 1/8 Umdrehung regeln, hier ist viel Gefühl gefragt. Langer rede, kurzer Unsinn. Sie läuft jetzt, klingelt nicht, verschluckt sich nicht, hat einen sanften Leistunganstieg ab 6000rpm und macht Spass. Morgen ist ausgiebige Probefahrt.



Schön :thumbright: :thumbright: ,

ist sowas bei der 10er auch bekannt (steuerteile). :-k Muß ich gleich mal raufgucken.


Nach oben
  
Mit Zitat antworten  
BeitragVerfasst: So 24. Jul 2011, 13:36 
Offline

Registriert: Sa 9. Sep 2006, 10:36
Beiträge: 4
Wohnort: Aegidienberg RP06
Und jetzt habe ich mal eine Frage an die Profis:
Ich habe eine Rp 06 Eu-import, meine Zündbox hat die Kennzeichnung TNDF 63.
Was mache ich jetzt bei Einbau eines Topham kits?
Anderes Steuergerät TNDF 64?
Oder Original Zündungsgrundplatte drinlassen?
:-k
Gruß aus dem Schönen Siebengebirge


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So 24. Jul 2011, 18:51 
Standard Platte drinnen lassen, oder eben die Germany CDI einbauen. ;-)

Wo ich mehr zu der CDi tendiere und den kompl. verbauten Topham.


Nach oben
  
Mit Zitat antworten  
BeitragVerfasst: So 24. Jul 2011, 19:12 
Jetzt heißt es schnell sein Herr Doktor. :mrgreen:
45302369nx35339/ich-biete-f34/cdi-rp06-t25568.html


Nach oben
  
Mit Zitat antworten  
BeitragVerfasst: So 24. Jul 2011, 19:48 
Offline
XJR-Forenkenner
XJR-Forenkenner
Benutzeravatar

Registriert: Di 23. Sep 2008, 18:59
Beiträge: 570
Wohnort: Kaarst/Neuss
Motorrad: YAMAHA MT-10
Geschlecht: Männlich
Nachtjäger hat geschrieben:
So, gibt neues. Es gibt für die RP06 ZWEI verschiedene Zündboxen die die gleiche Teilenummer haben! Auf beiden ist groß 5EA-82305-40 aufgedruckt. Eine davon hat zusätzlich noch die Kennzeichnung "TNDF64" für den deutschen Markt. Mit dieser Zündbox hat die Kiste ab Werk 98kW, und nur mit dieser ist ein Kabeltuning möglich.


:-? soll das heißen wenn die 64er Zündbox verbaut ist, fährt man mit 98kw... :-k #-o

_________________
Gruß Börni...
Ich schicke meinen besten Mann...
Ich komme selbst!
Bild


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: So 24. Jul 2011, 19:55 
Seven of Nine hat geschrieben:
Nachtjäger hat geschrieben:
So, gibt neues. Es gibt für die RP06 ZWEI verschiedene Zündboxen die die gleiche Teilenummer haben! Auf beiden ist groß 5EA-82305-40 aufgedruckt. Eine davon hat zusätzlich noch die Kennzeichnung "TNDF64" für den deutschen Markt. Mit dieser Zündbox hat die Kiste ab Werk 98kW, und nur mit dieser ist ein Kabeltuning möglich.


:-? soll das heißen wenn die 64er Zündbox verbaut ist, fährt man mit 98kw... :-k #-o



:thumbright: deshalb schnell meine CDI kaufen so billig bekommst du Tuning nie mehr. :mrgreen:


Nach oben
  
Mit Zitat antworten  
BeitragVerfasst: So 24. Jul 2011, 19:59 
Offline
XJR-Forenkenner
XJR-Forenkenner
Benutzeravatar

Registriert: Di 23. Sep 2008, 18:59
Beiträge: 570
Wohnort: Kaarst/Neuss
Motorrad: YAMAHA MT-10
Geschlecht: Männlich
will garnicht wissen wieviel Leute jetzt schnell in die Garage gelaufen sind... :mrgreen:

PS. ich hab ne 64er... :whistle:

_________________
Gruß Börni...
Ich schicke meinen besten Mann...
Ich komme selbst!
Bild


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 13 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

0 Mitglieder


Ähnliche Beiträge

Vergasereinstellung mit Leistungskit
Forum: Vergaser/Einspritzanlage/Benzinzufuhr
Autor: Anonymous
Antworten: 29
Wieviel Leistung bringt Topham plus 42er der RP06 ?
Forum: Leistungssteigerung
Autor: nofear
Antworten: 5
Gutachen Topham für rp06.
Forum: Leistungssteigerung
Autor: Anonymous
Antworten: 17
Vergasereinstellung nach Topham Einbau
Forum: Leistungssteigerung
Autor: Anonymous
Antworten: 28
Frage zur Vergasereinstellung RP06
Forum: Vergaser/Einspritzanlage/Benzinzufuhr
Autor: Kurvenpeter
Antworten: 2

Tags

Bau, Erde, Essen, Ford, Mode, NES, Uni, WM

Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Group



Hosted by iphpbb3.com
Beliebteste Themen: Bau, USA, Erde

Impressum | Datenschutz