Aktuelle Zeit: So 14. Jul 2024, 19:20

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Forumsregeln


Die Forumsregeln lesen



Ein neues Thema erstellen Auf das Thema antworten  [ 20 Beiträge ]  Gehe zu Seite 1, 2  Nächste
Autor Nachricht
BeitragVerfasst: Di 29. Sep 2015, 21:17 
Moin.
Ich habe heute bei meiner RP02 Bj 99 einen Leistungskit eingebaut, bestehend aus 4° Zündplatte, ein kpl Vergaser mit Bedüsung, große Ansaugstutzen und der Luftfilter-Modifikation. Da das Set so bis vor 4 Monaten in einer anderen Maschine seinen Dienst getan haben soll, dachte ich eigentlich, sie würde so problemlos laufen. Als der Vergaser und der Luftfilter drin waren, habe ich schon mal probegestartet, um zu sehen, ob sie überhaupt anspringt/läuft. Tat sie. Seit ich dann die Zündplatte eingesetzt habe, tut sie sich etwas schwer, in Form von "nicht auf allen Zylindern laufen". Das werde ich morgen nochmal überprüfen, indem ich die originale Platte wieder reinsetze. Könnte die Zündplatte eine solche Fehlfunktion hervorrufen?
Ich werde morgen weiter berichten, wenn ich die ori Platte nochmal ausprobiert habe.
Ich suche daher in meiner Umgebung Hamburg einen Schrauber, der mir die Maschine mal vernünftig einstellt und synchronisiert. Kennt jemand von euch da wen? Oder hat einer mal lust/Zeit bei mir vorbeizukommen, um eine Grundeinstellung vorzunehmen? Oder ich komme vorbei? Das wäre super!
Gruß aus Hamburg,
Alex.


Nach oben
  
Mit Zitat antworten  
BeitragVerfasst: Mi 30. Sep 2015, 10:03 
Offline
XJR-Forenkenner
XJR-Forenkenner
Benutzeravatar

Registriert: Sa 12. Mai 2007, 11:17
Beiträge: 364
Wohnort: Ederbergland
Motorrad: xjr1300RP02
Geschlecht: Männlich
Zündplatte kannst du weg lassen, läuft auch mit der originalen super. :thumbright:

_________________
Grüße aus dem schönen und kurvenreichen Ederbergland
Bild


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Mi 30. Sep 2015, 19:35 
Die Grundeinstellung war falsch, ich habe jetzt die Äusseren auf 3 und die Inneren auf 3,5 Umdrehungen gestellt. Jetzt läuft sie super. Komischerweise war der Vergaser so eingestellt, wie er ohne Tuning sein soll, so ca 1,5-2 Umdrehungen. Jetzt denke ich schon, ich hätte mal lieber reingucken sollen, ob wirklich grössere Düsen drin sind. Wenn der Vergaser original wäre, würde die Maschine wohl nicht mit der jetzigen Einstellung laufen, oder?


Nach oben
  
Mit Zitat antworten  
BeitragVerfasst: Mi 30. Sep 2015, 21:04 
Offline
XJR-Szenenkenner
XJR-Szenenkenner
Benutzeravatar

Registriert: Sa 25. Mär 2006, 17:26
Beiträge: 2039
Wohnort: Blaubeuren
Motorrad: RP02 + 4PU
Geschlecht: Männlich
trotzdem sind die Umdrehungen nur ganz grobe Einstellungen, damit die Karre halt läuft. Ohne genaue CO-Messung an jedem einzelnen Krümmer ist das nur die halbe Sache. So hast Du mal gerne an einem Zylinder z.B. 2%, am nächsten 6,5%, am dritten 0,8% und am vierten mal wieder 4,5%, macht dann hinten gemessen runde 3,5%.
Leider sind die Einstellschrauben eigentlich nie linear und somit exakt nur durch Umdrehungszahlen gleich einzustellen. Man muß zwangsweise jeden Zylinder messen und justieren.

_________________
Gruß Erich Bild


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Mi 30. Sep 2015, 21:29 
Bin eben mal eine kleine Runde gefahren. Fühlt sich eigentlich gut an. Ich meine nur, dass der Kaltlauf nicht so gut ist. Kann jetzt aber auch daran gelegen haben, dass ich kurz vor Reserve war. War eben tanken und morgen teste ich sie mal richtig. Macht aber echt mehr Spass! Allein schon die Geräuschkulisse der großen Auslässe in den Endtöpfen in Verbindung mit dem herrlichen Ansauggeräusch des Filters....
Ich werde die Maschine auf jeden Fall nochmal vom Profi einstellen lassen. Wirkt sich das auch auf den Kaltlauf aus?


Nach oben
  
Mit Zitat antworten  
BeitragVerfasst: Mi 30. Sep 2015, 21:36 
Offline
XJR-Szenenkenner
XJR-Szenenkenner
Benutzeravatar

Registriert: Sa 25. Mär 2006, 17:26
Beiträge: 2039
Wohnort: Blaubeuren
Motorrad: RP02 + 4PU
Geschlecht: Männlich
durch die Standardeinstellung ist sie meistens eh schon zu fett eingestellt, wenn Du dann noch den Choke dazu nimmst, dann kann der Kaltlauf durchaus mies sein. Wenn CO bei allen 4 Zylindern stimmt (2,5-3%), dann wird sie in allen Lagen besser laufen

_________________
Gruß Erich Bild


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Mi 30. Sep 2015, 21:54 
Ok.
Ich habe mir vorher ein Paar gebrauchte BOS Endtöpfe gekauft. Haben die eigentlich auch genug Durchsatz? Die Auslässe von denen sind geschätzt max 25-30mm Durchmesser. Ich habe jetzt wieder die modifizierten ori-Töpfe mit ca 40-42mm Auslass rangemacht, weil ich sichergehen möchte, dass die Abgase ungehindert abziehen können. Die sind aber eben auch extrem "brummig", was ich auf längeren Fahrten evtl als anstrengend empfinden könnte. Dann würde ich halt lieber die BOS dran machen.


Nach oben
  
Mit Zitat antworten  
BeitragVerfasst: Do 1. Okt 2015, 07:03 
Offline
XJR-Forenkenner
XJR-Forenkenner
Benutzeravatar

Registriert: So 30. Sep 2007, 11:38
Beiträge: 443
Wohnort: Oberbecksen
Motorrad: XJ1251R
Geschlecht: Männlich
Ich bin von den Krause-32ern auf die Bos umgestiegen, mein Helm geriet vorher in Resonanzschwingung. ](*,)
Die Bos finde ich klasse, anderen sind die zu leise :mrgreen: :mrgreen:
Das mit der Leistung ließe sich auf dem Prüfstand herausfinden, dann wird man bei 42ern bestimmt auch andere Düsen brauchen als bei 32ern oder bei der Bos um alles richtig zu machen.


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Do 1. Okt 2015, 08:12 
Offline
XJR-Forenkenner
XJR-Forenkenner
Benutzeravatar

Registriert: Mo 10. Aug 2015, 14:50
Beiträge: 571
Motorrad: XJR1200
Nur so zum Verständnis.
Wo messt ihr die Co Werte? Da muss ich doch in den Krümmern Anschlüsse für die Sonde haben. Zumindwst bei meiner 4PU ist da aber nichts.
Früher haben wir übers Kerzenbild abgestimmt. Lange Gerade, ein paar mal Vollstoff rauf und runter. Abgestellt , Kerzen raus umgedüst und eingestellt bis alle vier schön trocken und rehbraun waren. Und lieber zu fett als zu trocken.
Bei einem guten Mechaniker mit Erfahrung waren da selten mehr als 2 bis 3 Messfahrten notwendig.
Müsste doch bei der XJR mit Vergassern auch noch so gehen.

_________________
Motorsickle since 1982...
DGR 2020, wir will bitte spenden! https://gfolk.me/GerhardWeixler232001 DANKE :thumbright: !!!
https://fastgerdiontour.blogspot.com/
Mein Roadtrip zum W&W 2016
Wheels & Waves 2018
https://www.instagram.com/fastgerdi/


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Do 1. Okt 2015, 08:31 
Unter den Krümmerenden findes du M6 Schrauben als Meßöffnung.

Bild


Nach oben
  
Mit Zitat antworten  
BeitragVerfasst: Do 1. Okt 2015, 09:37 
Offline
XJR-Forenkenner
XJR-Forenkenner
Benutzeravatar

Registriert: Do 14. Jul 2005, 09:40
Beiträge: 617
Wohnort: Starnberg
Motorrad: 4PU deep red coktail
Geschlecht: Männlich
Oldy hat geschrieben:
Unter den Krümmerenden findes du M6 Schrauben als Meßöffnung.

Bild


Aber nicht bei der 4PU, die müssten da extra gebohrt werden.

_________________
Gruß woody
--------------
Der Pfad zum inneren Frieden beginnt mit 3 Worten:
Nicht mein Problem


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do 1. Okt 2015, 10:15 
Sorry, wieder was gelernt.


Nach oben
  
Mit Zitat antworten  
BeitragVerfasst: Do 1. Okt 2015, 18:38 
Ich bin heite mal etwas länger unterwegs gewesen und bin eigentlich zufrieden. Kaltstartverhalten ist nicht schlechter gewesen als vor dem Umbau. Leider finde ich hier in meiner Hamburger Umgebung keine vertrauensvolle Werkstatt, die mir die Maschine einstellt. Ich bin dann direkt zu Yamaha gefahren. Doch auch der sagte mir, ich solle lieber zum ehemaligen Werkstattmeister von Dumke und Lütt fahren, der jetzt eine eigenen Werkstatt mit Leistungsprüfstand eröffnet hat. Leider wusste er nicht, wie der Mann heißt und ich bekomme im Netz irgendwie auch keine gescheite Antwort. Kennt den jemand?


Nach oben
  
Mit Zitat antworten  
BeitragVerfasst: Do 1. Okt 2015, 20:44 
Offline
XJR-Freund
XJR-Freund
Benutzeravatar

Registriert: Di 11. Sep 2012, 18:54
Beiträge: 150
Wohnort: Lindlar
Motorrad: 97er 4PU/06er Herz
Geschlecht: Männlich
@ Woody
An meiner 97er 4PU sind die m6er CO-Einstellschrauben schon drann

_________________
Ne "schöne Schwarze "
Gruß Andreas


Bild

https://www.xjr-stammtisch-rheinland.de/


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Do 1. Okt 2015, 22:31 
Offline
XJR-Szenenkenner
XJR-Szenenkenner
Benutzeravatar

Registriert: Sa 25. Mär 2006, 17:26
Beiträge: 2039
Wohnort: Blaubeuren
Motorrad: RP02 + 4PU
Geschlecht: Männlich
an meiner 1997er sind die Dinger auch dran! Gab es da tasächlich Unterschiede in den Baujahren oder noch nie drunter gelegen und nachgeschaut?

_________________
Gruß Erich Bild


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 20 Beiträge ]  Gehe zu Seite 1, 2  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

0 Mitglieder


Ähnliche Beiträge

Tankdeckel schließt nicht richtig
Forum: Technik allgemein
Autor: PeterblackXJR
Antworten: 5
Endtopf bei einer 4PU richtig montieren
Forum: Auspuff
Autor: Anonymous
Antworten: 2
RP19 zieht nicht mehr so gut nach Ölwechsel - kann das sein?
Forum: Technik allgemein
Autor: Anonymous
Antworten: 7
scheinwerfer einstellen in zubehörverkleidung
Forum: Tuning/Umbau
Autor: Anonymous
Antworten: 7
Benzinpumpe RP19 rumpelt richtig laut
Forum: Vergaser/Einspritzanlage/Benzinzufuhr
Autor: Anonymous
Antworten: 15

Tags

Bau, Bier, Erde, Laufen

Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Group



Hosted by iphpbb3.com
Beliebteste Themen: Bau, USA, Erde

Impressum | Datenschutz