Aktuelle Zeit: Sa 18. Sep 2021, 19:14

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 19 Beiträge ]  Gehe zu Seite 1, 2  Nächste
Autor Nachricht
BeitragVerfasst: So 30. Mai 2010, 18:29 
Offline
XJR-Liebhaber
XJR-Liebhaber
Benutzeravatar

Registriert: Sa 25. Mär 2006, 17:26
Beiträge: 1733
Wohnort: Blaubeuren
Motorrad: RP02 + 4PU
Geschlecht: Männlich
das schwergängige und hakelige Schalten kommt ganz klar vom zu hohen Ölstand, daher unbedingt etwas ablassen (seitlich am Ölfilterdeckel ist eine Schraube dazu) und auf max. obere Markierung einstellen, besser MItte zwischen oben u. unten.
Beim Einbau der Barnett muß man eigentlich nur eins beachten: daß die Unterlegscheiben der 6 Schrauben nicht am Barnettadapter klemmen, wenn man die Kupplung zieht, müssen schön mittig sein und nirgends streifen.
Zudem die 6 Schrauben nicht zu fest anziehen, den der Kupplungskorb ist Aluguß und nach fest kommt schließlich ab, bei mir ist da ein Gewinde auch schon etwas mürbe.

Wenn der Ölstand stimmt, kannst Du, wenn sie auf dem Seitenständer steht, notfalls den Kupplungsdeckel abmachen, ohne das Öl rausläuft und nach den 6 Schrauben bzw. Scheiben gucken, falls es nicht schon vorher besser geworden ist.

_________________
Gruß Erich Bild


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: So 30. Mai 2010, 18:34 
Ich tippe auf zu viel Öl. Zumindest erklärt dass das hakelige Schalten! War bei mir zumindest so.

Hab auch Barnett drin. Schwer isset, ja! Is aber auch kein Kindermoped sondern nen Männermoped. :thumbright:

Schrauben vonna Barnett habe ich angezogen bis sie fest waren.

€dit: verdammte Kacke! Da schreibe ich mal was, was sogar passt und dann kackt mir der PC ab!!!!


Nach oben
  
Mit Zitat antworten  
BeitragVerfasst: So 30. Mai 2010, 22:15 
Offline
XJR-Forenkenner
XJR-Forenkenner
Benutzeravatar

Registriert: So 3. Feb 2008, 08:43
Beiträge: 367
Wohnort: Hösbach
Motorrad: 4PU schwarz
Geschlecht: Männlich
leute habt ihr die fragennnn mal richtig gelesen hätte ich die lamellen vorher in öl legen müssen??
die lamelen sollten eigentlich übernacht in frischem öl gebadet werden
im übrigen fahre ich meine dicke immer leicht über max ölstand ab mitte ist scheiße beim schalten ab 80grad öltemperatur

gruß gerhard

_________________
der mit dem leichten Dialekt


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So 30. Mai 2010, 23:01 
Offline
XJR-Forenkenner
XJR-Forenkenner
Benutzeravatar

Registriert: So 23. Jul 2006, 19:53
Beiträge: 583
Wohnort: I.G. Südwest * Filiale Rüsselsheim
Motorrad: (RP06)
Geschlecht: Männlich
Gerhard.L hat geschrieben:
leute habt ihr die fragennnn mal richtig gelesen hätte ich die lamellen vorher in öl legen müssen??
die lamelen sollten eigentlich übernacht in frischem öl gebadet werden
im übrigen fahre ich meine dicke immer leicht über max ölstand ab mitte ist scheiße beim schalten ab 80grad öltemperatur

gruß gerhard


...nicht verzagen, Gerhard fragen :-)

_________________
Ich trete in kein Fettnäpfchen, ich mach gleich einen Bauchklatscher! ::roll:


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: So 30. Mai 2010, 23:11 
XJR1200Viper hat geschrieben:
das schwergängige und hakelige Schalten kommt ganz klar vom zu hohen Ölstand


Hallo Viper, das stimmt so nicht !!! Hab ich ja noch nie gehört, dass wegen zu vielem Oel die Schaltung hackt [-X höchstens ziehst du dir das Oel über die Motorentlüftung durch den Luffi in die Vergaser !

Jetzt zu brocki,

Ja, die Lamelle müssen für ca. 24 Stunden im frischen Oel baden gehen,bevor sie eingebaut werden!

Nein, es macht nichts aus, wenn du das Oel bis zum Schauglas oben aufgefüllt hast!

Dein eigentliches Problem, daher kommt auch das schwere Schalten, ist dein Kupplungsnehmerzylinder !

Der Kupplungsnehmerzylinder ist festgegammel, war bei mir auch so, Kupplungsrutschen, schwergängiges Schalten,Kuppung trennt nicht richtig!
Ausbauen neuen Dichtsatz rein, aber vorher richtig den Zylinder Polieren und wieder einbauen................feeeeeeeeeeeeeeeddiiiiiiisch \:D/

Die Schrauben von der Druckplatte egal welche mit 2NM fest ziehen !


Nach oben
  
Mit Zitat antworten  
BeitragVerfasst: Mo 31. Mai 2010, 08:05 
Oellecker hat geschrieben:
XJR1200Viper hat geschrieben:
das schwergängige und hakelige Schalten kommt ganz klar vom zu hohen Ölstand


Hallo Viper, das stimmt so nicht !!! Hab ich ja noch nie gehört, dass wegen zu vielem Oel die Schaltung hackt [-X höchstens ziehst du dir das Oel über die Motorentlüftung durch den Luffi in die Vergaser !

Jetzt zu brocki,

Ja, die Lamelle müssen für ca. 24 Stunden im frischen Oel baden gehen,bevor sie eingebaut werden!

Nein, es macht nichts aus, wenn du das Oel bis zum Schauglas oben aufgefüllt hast!

Dein eigentliches Problem, daher kommt auch das schwere Schalten, ist dein Kupplungsnehmerzylinder !

Der Kupplungsnehmerzylinder ist festgegammel, war bei mir auch so, Kupplungsrutschen, schwergängiges Schalten,Kuppung trennt nicht richtig!
Ausbauen neuen Dichtsatz rein, aber vorher richtig den Zylinder Polieren und wieder einbauen................feeeeeeeeeeeeeeeddiiiiiiisch \:D/

Die Schrauben von der Druckplatte egal welche mit 2NM fest ziehen !


War bei mir aber auch so. Nachdem ich Öl abgelassen habe, war dann alles wieder ok! :thumbright:


Nach oben
  
Mit Zitat antworten  
BeitragVerfasst: Mo 31. Mai 2010, 08:29 
Oellecker hat geschrieben:
XJR1200Viper hat geschrieben:
das schwergängige und hakelige Schalten kommt ganz klar vom zu hohen Ölstand


Hallo Viper, das stimmt so nicht !!! Hab ich ja noch nie gehört, dass wegen zu vielem Oel die Schaltung hackt [-X höchstens ziehst du dir das Oel über die Motorentlüftung durch den Luffi in die Vergaser !

Jetzt zu brocki,

Ja, die Lamelle müssen für ca. 24 Stunden im frischen Oel baden gehen,bevor sie eingebaut werden!

Nein, es macht nichts aus, wenn du das Oel bis zum Schauglas oben aufgefüllt hast!

Dein eigentliches Problem, daher kommt auch das schwere Schalten, ist dein Kupplungsnehmerzylinder !

Der Kupplungsnehmerzylinder ist festgegammel, war bei mir auch so, Kupplungsrutschen, schwergängiges Schalten,Kuppung trennt nicht richtig!
Ausbauen neuen Dichtsatz rein, aber vorher richtig den Zylinder Polieren und wieder einbauen................feeeeeeeeeeeeeeeddiiiiiiisch \:D/

Die Schrauben von der Druckplatte egal welche mit 2NM fest ziehen !


:-k da gibt es nur 6 Stück und die werden wenn schon mit Drehmoment :thumbright:

dann nach Vorschrift -------8NM-------- angezogen.

Diese beschriebenen Fehler kommen aber ganz bestimmt nicht von den trocken eingebauten
Beläge, wenn in Öl vorher eingelegt quellen die Beläge unter anderem wie gewünscht auf und würden dieses Schalt-Kupplungsproblem? Durch den geringeren Abhub der Barnett gegenüber der Serien Tellerfeder noch verstärken. ;-)


Nach oben
  
Mit Zitat antworten  
BeitragVerfasst: Mo 31. Mai 2010, 10:17 
Offline
XJR-Liebhaber
XJR-Liebhaber
Benutzeravatar

Registriert: Sa 25. Mär 2006, 17:26
Beiträge: 1733
Wohnort: Blaubeuren
Motorrad: RP02 + 4PU
Geschlecht: Männlich
Oellecker hat geschrieben:
Hallo Viper, das stimmt so nicht !!! Hab ich ja noch nie gehört, dass wegen zu vielem Oel die Schaltung hackt [-X höchstens ziehst du dir das Oel über die Motorentlüftung durch den Luffi in die Vergaser !


was Du noch nie gehört hast, ist mir relativ egal, Fakt ist nur, wenn Du an Deiner Karre zuviel Öl reinhaust, dann wirst Du auch merken, daß Du nicht gescheit Kuppeln und Schalten kannst, und sobald der Ölstand wieder stimmt, geht das plötzlich einwandfrei, selber schon feststellen müssen.
Bin mir sicher, wenn brocki1204 mal endlich Öl abläßt, seine XJR auch wieder vernünftig geht.

_________________
Gruß Erich Bild


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Mo 31. Mai 2010, 11:36 
XJRoland hat geschrieben:
dann nach Vorschrift -------8NM-------- angezogen.


=; ................... sorry.....................8NM STIMMT, bin beim ablesen in der Zeile verrutsch :thumbright:


Nach oben
  
Mit Zitat antworten  
BeitragVerfasst: Mo 31. Mai 2010, 11:53 
Offline
XJR-Forenkenner
XJR-Forenkenner
Benutzeravatar

Registriert: So 8. Feb 2004, 12:23
Beiträge: 419
Wohnort: Witten, mitten im Pott
Motorrad: XJR 1200 Strietfeita
Geschlecht: Männlich
Hab schon diverse Kupplungen bei der XJR erneuert und noch nicht ein einziges Mal die Lamellen vorher "eingelegt". Aus der Verpackung raus und sofort in den Motor. Hatte noch nie irgendwelche Probleme nach dem Tausch! Ist also definitiv nicht von Nöten. Wird zwar nicht schaden aber ein MUß ist es nicht!

_________________
MFG Björn Bild

Bild

Bild

----------------------------------------

Lieber meditieren als nur rumsitzen und gar nix tun!


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo 31. Mai 2010, 12:45 
Offline
XJR-Kenner
XJR-Kenner
Benutzeravatar

Registriert: Di 12. Sep 2006, 13:43
Beiträge: 1062
Wohnort: Trossingen
Motorrad: KTM1290S@S / XV750
Geschlecht: Männlich
Puhhhhh.

So richtig vorwärts kommen wir ja nicht.
Es sind mehrere punkte aufgezählt und kommentiert worden.
Bin mal gespannt, an was es nun lag.
Fakt ist, es kann unterschiedliche ursachen haben.

_________________
Grüßle vom Richy,


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Mo 31. Mai 2010, 16:02 
Offline
XJR-Szenenversteher
XJR-Szenenversteher
Benutzeravatar

Registriert: Di 9. Nov 2004, 23:20
Beiträge: 958
Motorrad: XJR 1300 / RP02
Geschlecht: Männlich
Ich habe mich seinerzeit auch mal "schlau" gefragt...es kamen auch verschiedenen Meinungen zu Tage. Laut Aussage eines Herstellers jedoch brauchen heutige Beläge NICHT mehr eingelegt werden, aufquellen tun selbige eigentlich eher nicht (außer sie kommen z.B. mit Benzin oder ähnlichem in Berührung)....sollten aber vorm Einbau mit Öl benetzt werden.
Zudem ist das vom Brocki beschriebene Problem ja scheinbar ein anderes..was ja nu auch nicht unbedingt vom zu hohen Ölstand herrührt:
Er hat, wenn der Kupplungshebel komplett gezogen ist trotzdem Kraftschluss an der Kupllung...wenn er langsam loslässt trennt sie und wenn er ganz loslässt hat er wieder Kraftschluss..oder habe ich das jetzt flasch verstanden?
Das hört sich doch eher nach einem mechanischen Problem an...?!?

_________________
Ich habe mich nicht verändert, ich habe nur aufgehört, nett zu Menschen zu sein, die es nicht verdient haben!
________________________________________________________________________________________


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Mo 31. Mai 2010, 16:48 
Offline
XJR-Fahrer
XJR-Fahrer
Benutzeravatar

Registriert: So 12. Apr 2009, 09:19
Beiträge: 72
Wohnort: Straelen
Motorrad: FJ 1200/ YZF 750 R
Geschlecht: Männlich
Auch bei mir hat die Kupplung gehackt, nachdem ich sie erneuert habe. Im kalten Zustand habe ich kaum den Leerlauf reinbekommen..
Habe daraufhin den Kupplungshebel verstellt auf weiter weg vom Lenker. Dann war das Problem bei mir gelöst..
PS.
Ich habe Lucasbeläge verbaut und in der Anleitung stand auch drin, das man über Nacht die Lamellen in ein Ölbad legen soll und die nächsten 300 km nicht wie blöd am Kabel ziehen. Sonst könnten die Beläge verglasen und daraufhin wieder die Kupplung rutschen..

Grüßle
Jürgen

_________________
Konfuzius sagt: Wenn dir eine Fliege auf dem Hoden sitz, wirst du lernen Probleme ohne Gewalt zu lösen


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Mobilfunkbeitrag
BeitragVerfasst: Mo 31. Mai 2010, 17:06 
Leider kann ich jetzt auch nicht mehr dazu beitragen als, meine lies sich mit zuviel Öl auch nicht mehr schalten!!! Öl raus, Schaltung ging!!! An der Kupplungsflüssigkeit kann's nicht liegen oder? Vieleicht ist da Luft im system oder nicht genug im Reservoir, ist nur so'ne überlegung jetzt?


Nach oben
  
Mit Zitat antworten  
BeitragVerfasst: Mo 31. Mai 2010, 20:38 
Offline
XJR-Forenkenner
XJR-Forenkenner
Benutzeravatar

Registriert: So 3. Feb 2008, 08:43
Beiträge: 367
Wohnort: Hösbach
Motorrad: 4PU schwarz
Geschlecht: Männlich
brocki1204 hat geschrieben:
Hallo,ich wieder !!!

maddog hats genau richtig niedergeschrieben. :thumbright:

jetzt aber was anderes....--als es vorhin aufgehört hat zu schiffen,hats mir keine ruhe gelassen und bin nochmal in die garage.hab gedacht,bevor ich öl ablasse...etc. ,mach ich nochmal ne probefahrt.... O:) und siehe da,die dicke hat sich wohl über nacht selbst repariert... :-?
probefahrt war fast 100%tig. der neutrale geht noch ein klein bißchen schwer aber sonst funzt es gut !!!

muß wohl doch an den lamellen gelegen haben,die sind wohl in dem sinne nochmal aufgequollen,anders kann ichs mir nicht vorstellen??!!
werde wohl morgen nochmal etwas öl ablassen und dann mal gucken ob die gänge u neutral etwas weicher gehen...

das is echt nen ding,oder was meint ihr ???
muß dann natürlich noch ne große probefahrt machen...

MFG brocki

:thumbright: aber eine richtig große probefahrt oder :mrgreen:

_________________
der mit dem leichten Dialekt


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 19 Beiträge ]  Gehe zu Seite 1, 2  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

0 Mitglieder


Ähnliche Beiträge

Probleme mit Bremse hinten nach Stahlflex einbau. Entlüften
Forum: Bremsen
Autor: jb1066
Antworten: 12
Probleme mit Eintragung eines RP02 Motors in eine 4PU
Forum: Motor/Getriebe
Autor: black east
Antworten: 12
Neuer Tacho....
Forum: Elektrik/Instrumente/Armaturen
Autor: Antis
Antworten: 7
Neuer Seitenständer oder alten verlängern bei Höherlegung?
Forum: Technik allgemein
Autor: Anonymous
Antworten: 21

Tags

Bau, Englisch, Erde, Rock

Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Group



Hosted by iphpbb3.com
Beliebteste Themen: Bau, USA, Erde

Impressum | Datenschutz