Aktuelle Zeit: Sa 26. Sep 2020, 22:15

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Forumsregeln


Die Forumsregeln lesen



Ein neues Thema erstellen Auf das Thema antworten  [ 16 Beiträge ]  Gehe zu Seite 1, 2  Nächste
Autor Nachricht
 Betreff des Beitrags: RP19 Umbau auf Motoscope Pro
BeitragVerfasst: Mi 6. Mai 2020, 10:27 
Offline

Registriert: Di 5. Mai 2020, 12:49
Beiträge: 11
Wohnort: Berlin
Motorrad: XJR RP19
Geschlecht: Männlich
Hallo Leute,

meine XJR RP19 und ich sind neu hier im Forum und wir haben da gleich mal ein paar interessante Fragen die meinen neuen Tacho von der Firma Motogadget betreffen. Ich habe zwar schon das Forum durchstöbert aber leider noch nichts interessantes zu meiner Frage gefunden und deshalb erlaube ich mir mal ein neues Thema zu erstellen :whistle:

Gekauft wurde ein Motoscope Pro mit der Breakoutbox A also das kleine Modell von beiden weil ich erstmal schauen wollte in wie weit das alles mit dem originalen Kabelbaum in Einklang zu bringen ist. Soweit ist auch alles gut ... Instrumente wie Blinker Fernlicht funktionieren einwandfrei ... Drehzahl, Tankinhalt und Geschwindigkeit funktionieren auch mit den Originalen Sensoren :mrgreen: das einzige und leider auch wichtigste fehlen mir jetzt allerdings noch ... Ölwarnleuchte und Motorwarnleuchte.

Leider gibt es für diese beiden Warnsignale keine direkten Leitungen sondern diese mussten wohl irgendwie im Originalen Tacho generiert worden sein zumindest sieht das so laut Schaltplan aus. Es gibt zwar eine SchwarzRote Leitung die vorne in der Baggerlampe ankommt und laut Schaltplan vom Ölstandschalter kommt aber klemme ich diese auf "Oil Switch" vom Motoscope erscheint direkt eine Warnmeldung im Tacho (Check Oil Switch).Ok ... fix die Leitung gemessen und siehe da ca 33KiloOhm Widerstand ...

So und nun steh ich da mit Wind im Haar^^ hat vielleicht jemand von euch schon Erfahrungen mit dem Tacho oder vielleicht eine gute Idee \:D/ \:D/ \:D/ ?

Gruß Christian


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: RP19 Umbau auf Motoscope Pro
BeitragVerfasst: Mi 6. Mai 2020, 11:01 
Offline
Site Admin|Administrator
Site Admin|Administrator
Benutzeravatar

Registriert: Mo 16. Aug 2010, 12:21
Beiträge: 4749
Wohnort: Fröndenberg
Motorrad: RP02 rot|4PU Sarron
Geschlecht: Männlich
Der Ölstand-Schalter schaltet gegen Masse. Wenn das Motoscope da jedoch ein positives (+12V) Signal für "zu wenig Öl" erwartet, muss das Signal umgekehrt werden. Zum Test einfach mal den Eingang vom Motoscope auf Masse bzw. 12V+ legen und gucken, was angezeigt wird.

Siehe: 45302369nx35339/elektrik-instrumente-armaturen-f20/signalumkehr-fuer-elektronische-tachos-t35066.html

Bei Bedarf kann ich gerne wider mal eins bauen.

Das müsste beim Neutral-Schalter übrigens genau so sein.

_________________
Tja, was soll ich sagen ...

No matter how good she looks, some other guy is sick and tired of putting up with her shit.

Bild
(c) 2010 cwandel - Originalfoto meiner RP02 - 13. Deutschland-Treffen in Düppenweiler


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: RP19 Umbau auf Motoscope Pro
BeitragVerfasst: Mi 6. Mai 2020, 11:29 
Offline

Registriert: Di 5. Mai 2020, 12:49
Beiträge: 11
Wohnort: Berlin
Motorrad: XJR RP19
Geschlecht: Männlich
Hallo "CWandel"

Danke erstmal für deine schnelle Antwort

-lege ich den Eingang auf Masse erscheint die Rote Lampe und die Meldung "Check Oil Switch"
-lege ich den Eingang auf 12V passiert nix

Wie ist denn eigentlich die Ruhestellung vom Schalter ... Offen oder geschlossen weil wenn ich den Schalter jetzt gegen Masse messe bekomme ich ca 0.2 Ohm ... bin mir ziemlich sicher das ich Anfangs noch was im KiloOhm bereich gemessen habe (heute morgen) :-?


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: RP19 Umbau auf Motoscope Pro
BeitragVerfasst: Mi 6. Mai 2020, 11:33 
Offline
Site Admin|Administrator
Site Admin|Administrator
Benutzeravatar

Registriert: Mo 16. Aug 2010, 12:21
Beiträge: 4749
Wohnort: Fröndenberg
Motorrad: RP02 rot|4PU Sarron
Geschlecht: Männlich
Dann ist das doch richtig so. Der Ölstand-Schalter schaltet auf jeden Fall gegen Masse, wenn zu wenig Öl im Motor ist. Wenn das Lämpchen im Tacho also angeht, wenn Du den Eingang auf Masse legst, ist keine Signal-Umkehr nötig. Das sollte dann einfach so funktionieren.

Mit dem Neutral-Schalter ist es gleich.

_________________
Tja, was soll ich sagen ...

No matter how good she looks, some other guy is sick and tired of putting up with her shit.

Bild
(c) 2010 cwandel - Originalfoto meiner RP02 - 13. Deutschland-Treffen in Düppenweiler


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: RP19 Umbau auf Motoscope Pro
BeitragVerfasst: Mi 6. Mai 2020, 11:44 
Offline

Registriert: Di 5. Mai 2020, 12:49
Beiträge: 11
Wohnort: Berlin
Motorrad: XJR RP19
Geschlecht: Männlich
Prima dann scheint wohl der Schalter einen Defekt aufzuweisen denn wenn ich ihn (Schwarz/Rotes Kabel) gegen Masse Messe bekomme ich einen Wert von 0,2 Ohm ... Öl ist aber genau zwischen Min/MAx ... dann sollte es laut Buch einen Wert von 484 - 536 Ohm geben. Ich bin mir auch ziemlich sicher das ich schon einen Wert im Kilo Ohm bereich gemessen habe was aber auch völlig verkehrt wäre also auch ein Zeichen von Defekt

sehe ich das alles richtig oder befinde ich mich gerade in der Spirale "Wer viel misst, misst Mist^^


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: RP19 Umbau auf Motoscope Pro
BeitragVerfasst: Mi 6. Mai 2020, 12:10 
Offline
Site Admin|Administrator
Site Admin|Administrator
Benutzeravatar

Registriert: Mo 16. Aug 2010, 12:21
Beiträge: 4749
Wohnort: Fröndenberg
Motorrad: RP02 rot|4PU Sarron
Geschlecht: Männlich
Kommt schon vor, dass der Schalter hängt. Bisschen dran rum klopfen ...

Aus: 45302369nx35339/motor-getriebe-f18/oelwarnleuchte-sporadisch-an-t49250.html
Peter-aus-A hat geschrieben:
Der Geber ist in der Ölwanne. Kannst vom Seitenständer aus sehen.
Ist n Röhrchen mit ner Art Schwimmer. Dieser ist ab und an mal n bisschen hakelig im Röhrchen und klemmt.
Die Geber der ersten Modelle hatten oft Probleme damit.
Das Vorgängerfahrzeug FJ1200 hatte bis zum Ende der Produktion diese Macke. Da ging die Öllampe auch noch in der Kurve an.

Kein Grund zur Panik. Wenn Ölstand OK dann hat der Geber ne Altersschwäche #-o

_________________
Tja, was soll ich sagen ...

No matter how good she looks, some other guy is sick and tired of putting up with her shit.

Bild
(c) 2010 cwandel - Originalfoto meiner RP02 - 13. Deutschland-Treffen in Düppenweiler


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: RP19 Umbau auf Motoscope Pro
BeitragVerfasst: Mi 6. Mai 2020, 12:32 
Offline

Registriert: Di 5. Mai 2020, 12:49
Beiträge: 11
Wohnort: Berlin
Motorrad: XJR RP19
Geschlecht: Männlich
Also ich kann klöpfeln, streicheln und schimpfen wie ich will da passiert nix oberhalb von 0,5 Ohm ... auch nicht direkt am Stecker vom Schalter ... der ist wohl im Schalterhimmel :whistle: dann werde ich wohl mal den Gang zum Händler wagen und mich ins Kundenbuch eintragen :wech:


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: RP19 Umbau auf Motoscope Pro
BeitragVerfasst: Mi 6. Mai 2020, 15:17 
Offline
Site Admin|Administrator
Site Admin|Administrator
Benutzeravatar

Registriert: Mo 16. Aug 2010, 12:21
Beiträge: 4749
Wohnort: Fröndenberg
Motorrad: RP02 rot|4PU Sarron
Geschlecht: Männlich
Oder erstmal Ölwanne ab (muss dann ja sowieso) und den Schalter säubern.

_________________
Tja, was soll ich sagen ...

No matter how good she looks, some other guy is sick and tired of putting up with her shit.

Bild
(c) 2010 cwandel - Originalfoto meiner RP02 - 13. Deutschland-Treffen in Düppenweiler


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: RP19 Umbau auf Motoscope Pro
BeitragVerfasst: Sa 6. Jun 2020, 13:53 
Offline

Registriert: Di 5. Mai 2020, 12:49
Beiträge: 11
Wohnort: Berlin
Motorrad: XJR RP19
Geschlecht: Männlich
So hat alles etwas länger gedauert mit dem bestellen aber nun ist der neue Ölstandschlater da und verbaut geht übrigens auch ohne Ölwanne ab \:D/ .
Aber leider ist das Problem das selbe wie mit dem alten ... Ist genug Öl im Motor hat er einen Widerstand von ca 0,3 Ohm gegen Masse ... ist kein Öl im Motor ist der Widerstandswert unendlich hoch aber eigentlich sollte die Funktion ja genau anders herum sein ... Kein Öl = Schwimmer fällt ab und schaltet gegen Masse = Lampe leuchtet.

Alles etwas komisch und verwirrend für mich somal das mit dem Originalen Tacho ja gut funktionierte was mich aber verwundert wenn der Geber nicht das liefert was er laut Buch soll.

Vlt hat ja jemand von euch noch eine gute Idee???


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: RP19 Umbau auf Motoscope Pro
BeitragVerfasst: Sa 6. Jun 2020, 14:17 
Offline
XJR-Freund
XJR-Freund
Benutzeravatar

Registriert: So 17. Sep 2017, 21:38
Beiträge: 143
Motorrad: XJR RP19
Das der Schalter bei genug Öl praktisch Durchgang hat ist aus meiner Sicht logisch. Bei z.b. Kabelbruch würde andersrum ein zu niedriger Ölstand nicht auffallen. So wie er jetzt schaltet schon. Evtl. wird der Schalter in der originalen Multifunktionsanzeige negiert. Was sagt Motogadget dazu? Könnte mir vorstellen das der Eingang per Software oder Dipschalter umgestellt werden kann.

Gruß Frank


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: RP19 Umbau auf Motoscope Pro
BeitragVerfasst: Sa 6. Jun 2020, 14:34 
Offline
XJR-Freund
XJR-Freund
Benutzeravatar

Registriert: So 17. Sep 2017, 21:38
Beiträge: 143
Motorrad: XJR RP19
Habe mir mal die Anleitung durchgelesen. So wie ich das sehe hat die Breakoutbox keinen Eingang für einen Ölstandschalter sondern für einen Öldruckschalter. Die XJR hat eben einen Ölstandschalter, da muss evtl. was gebastelt werden dann kann der Eingang verwendet werden. Würde mal beim Hersteller anfragen.


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: RP19 Umbau auf Motoscope Pro
BeitragVerfasst: Sa 6. Jun 2020, 14:42 
Offline

Registriert: Di 5. Mai 2020, 12:49
Beiträge: 11
Wohnort: Berlin
Motorrad: XJR RP19
Geschlecht: Männlich
Hallo Frank,

ja das wird das Problem sein denke ich. Der originale Tacho wird das Signal invertieren jetzt frage ich mich nur noch wo die Autoren des Buches diese Werte hernehmen weil damit könnte es ja fast klappen

Ölstand voll = 484 - 536 Ohm
Ölstand leer = 114 - 126 Ohm

Naja letztlich muss das Signal jetzt invertiert werden aber ich glaube da werden die von Motogadget mir auch nicht helfen können ... also wer da eine gute Idee hat immer her damit \:D/ :thumbright:

Gruß Christian


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: RP19 Umbau auf Motoscope Pro
BeitragVerfasst: Sa 6. Jun 2020, 19:35 
Offline
XJR-Kenner
XJR-Kenner
Benutzeravatar

Registriert: So 27. Mär 2016, 16:16
Beiträge: 1398
Wohnort: Berlin
Motorrad: 4PU RP10 GSXS TD955i
Geschlecht: Männlich
Christian, ich würde die Jungens trotzdem mal anrufen. Bei mir waren sie sehr hilfsbereit und zugänglich.
Allerdings ging es um eine ganz andere Angelegenheit. Sind eben Berliner! :thumbright:

_________________
Grüße Michimutz

Bild


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: RP19 Umbau auf Motoscope Pro
BeitragVerfasst: So 7. Jun 2020, 16:33 
Offline

Registriert: Di 5. Mai 2020, 12:49
Beiträge: 11
Wohnort: Berlin
Motorrad: XJR RP19
Geschlecht: Männlich
Hallo Michimutz,

ich habe ihnen mal geschrieben ... mal schauen ob sie eine gute Lösung haben.

Grüße


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: RP19 Umbau auf Motoscope Pro
BeitragVerfasst: Fr 12. Jun 2020, 19:02 
Offline

Registriert: Di 5. Mai 2020, 12:49
Beiträge: 11
Wohnort: Berlin
Motorrad: XJR RP19
Geschlecht: Männlich
Hallo an alle interessierten,

die Leute von Motogadget hatten leider auch nichts im Angebot also habe ich mir jetzt kurzer Hand was gebastelt und es funktioniert tadellos. Ich lade hier mal eine Skizze hoch für all die jenigen die vlt auch mal das Problem haben.

Bild


Zuletzt geändert von ItsyBitsy am Fr 12. Jun 2020, 19:28, insgesamt 2-mal geändert.

Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 16 Beiträge ]  Gehe zu Seite 1, 2  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

0 Mitglieder


Ähnliche Beiträge

Der nächste Winter kommt bestimmt.... Tips zu Motoscope
Forum: Elektrik/Instrumente/Armaturen
Autor: Richy
Antworten: 6
Review – Einbau von motoscope mini und motosign mini an XJR
Forum: Elektrik/Instrumente/Armaturen
Autor: Anonymous
Antworten: 15
Umbau meiner 2015er RP19 - Front / Heck / Navi
Forum: Tuning/Umbau
Autor: Anonymous
Antworten: 13
Motogadget Motoscope Pro
Forum: Elektrik/Instrumente/Armaturen
Autor: Anonymous
Antworten: 14
RP10 Umbau mit Sitzbank von der RP19
Forum: Tuning/Umbau
Autor: alex1300
Antworten: 2

Tags

Bau, Essen, Forum, Haar, Mode

Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Group



Hosted by iphpbb3.com
Beliebteste Themen: Bau, USA, Erde

Impressum | Datenschutz