Aktuelle Zeit: Do 13. Jun 2024, 19:56

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Forumsregeln


Die Forumsregeln lesen



Ein neues Thema erstellen Auf das Thema antworten  [ 35 Beiträge ]  Gehe zu Seite 1, 2, 3  Nächste
Autor Nachricht
BeitragVerfasst: Mi 26. Apr 2023, 08:47 
Offline
Benutzeravatar

Registriert: Mi 26. Apr 2023, 08:28
Beiträge: 20
Motorrad: XJR1300SP
Hallo!
Ich baue zurzeit die XJR1300SP RP06 auf eine Motogadget mo.unit blue um. Natürlich übernimmt man da 1:1 die Zündung, kann aber das Anlassersperrrelais etc entfernen.

Also ist die Denso CDI zu übernehmen. Hab ich also die Belegungen herausgesucht:

Organge + Grau: Spule 1 und 2
Weiß-rot (ja, das, welches mehrheitlich weiß ist): Pickup
Blau-Schwarz: Masse Pickup und Drosselklappensensor
Blau und Gelb: auch an Drosselklappensensor
Rot-weiß: Geschaltenes Plus (Ausgang Ignition mo.unit)
Gelb-schwarz: Drehzahl-Signal an Tacho
Hellblau: Neutral-Eingang (hab ich zurzeit wegen meinen Problemen aber direkt auf Masse)

Bleiben noch zwei Kabel über:
Ein schwarzes mit einer goldenen Markierung - von dem geh ich einmal fix aus das es Masse ist - das Blau/Schwarze vom Drosselklappensensor hat Durchgang auf dieses Kabel
Ein zweites schwarzes mit 2 goldenen Ring-Markierung - da weiß ich nicht was es ist??? Ist auch nicht im Schaltplan - vermutlich vom Alarm-System? Muss ich das nun auf Masse legen oder nicht verbinden? Oder evtl sogar Spannung anlegen?


Weiters hab ich noch den zweiten Anschluss an Primärseite der Zündspulen jeweils Geschaltenes Plus von der mo.unit gegeben (Ausgang Ignition)


Jedenfalls hab ich den Pickup durchgemessen: 280Ohm, die Kerzen werden nass, Primärseite Spule 2,5Ohm, Spannung liegt an CDI an mit 12V, Anlasser dreht (no-na...)
aber kein Funke. Funkenprüfer auf Zylinder 1 und 4 negativ :(

Hab ich etwas falsch verkabelt? Hat die XJR auch so ein verstecktes Widerstands-Ding im Kabelbaum wie eine ZRX auf das man achten muss? Was kann ich noch schnell prüfen ohne dass es weh tut (CDI von Ignitech kaufen)


Außerdem!!!
Gibt es ein Reparatur-Handbuch für die RP06? Hab dazu nur wahnsinnig schlechte Screenshots gefunden.... und allein weil sie schon eine andere CDI hat als die RP02 wär das ordentlich hilfreich...


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Do 27. Apr 2023, 06:16 
Offline
XJR-Szenenkenner
XJR-Szenenkenner
Benutzeravatar

Registriert: Sa 25. Mär 2006, 17:26
Beiträge: 2027
Wohnort: Blaubeuren
Motorrad: RP02 + 4PU
Geschlecht: Männlich
ich hab Dir gerade mal die Wartungsanleitung RP06 inkl. Stromlaufplan zugesendet

_________________
Gruß Erich Bild


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Do 27. Apr 2023, 09:48 
Offline
Benutzeravatar

Registriert: Mi 26. Apr 2023, 08:28
Beiträge: 20
Motorrad: XJR1300SP
Vielen Dank! Endlich hab ich die in besserer Qualität :)

Hier noch einmal meine Belegung und das komische schwarze Kabel, das ich jetzt mit "???" beschriftet habe.
Bild


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Do 27. Apr 2023, 09:51 
Offline
Benutzeravatar

Registriert: Mi 26. Apr 2023, 08:28
Beiträge: 20
Motorrad: XJR1300SP
Weiters steht im Handbuch, die Rahmenmasse ist auf dem Schraubpunkt der CDI mit angeschlossen. Das hat aber keine Auswirkung auf die CDI, da die CDI komplett inklusive Halterung vergossen ist und keinen Kontakt zum Rahmen aufweist. Das war eigentlich meine Hoffnung von gestern, als ich heimgefahren bin... dachte die Box hat vl einen Rahmenschluss - aber nein.

Bild


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Do 27. Apr 2023, 10:03 
Offline
Benutzeravatar

Registriert: Mi 26. Apr 2023, 08:28
Beiträge: 20
Motorrad: XJR1300SP
Zu meiner Massen-Verteilung: ich habe Masse von Batterie zur mo.unit, von Batterie auf Motor (Nähe Kupplungsdeckel), und von dort auf Rahmen (Nähe Zündspulen)


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Do 27. Apr 2023, 10:19 
Offline
XJR-Szenenkenner
XJR-Szenenkenner
Benutzeravatar

Registriert: Sa 25. Mär 2006, 17:26
Beiträge: 2027
Wohnort: Blaubeuren
Motorrad: RP02 + 4PU
Geschlecht: Männlich
laut RP06-Stromlaufplan gehen da wohl 3 schwarze Leitungen in die CDI, links eins (B = Black), unten eins (B=Black) und rechts das kombinierte für Impulsgeber und Drosselklappensensor (B/L=Black/Blue).
gut, die CDI hat Kunststoffgehäuse, aber die wird ja an dem Rahmen geschraubt und der hat Masse. So wird das gemeint sein. bei älteren XJR1300 gibt es auch optional einen zusatzkontakt samt Käbelchen, welches man in freien Steckplatz eines Stecker der CDI steckt und anderes Ende an den Rahmen mittels einer der beiden Befestigungsschrauben festschraubt und so einen Pin der CDI auf Masse legt und dann auf "offene Leistung" gleich 106PS umschaltet.

Also alle drei schwarzen auf Masse legen.

https://www.iphpbb3.com/forum/file/4530 ... 7278kw.pdf

somit eigentlich gleich 4 Leitungen auf Masse, dann hast Du gleich die volle Leistung, siehe pdf

_________________
Gruß Erich Bild


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Do 27. Apr 2023, 11:05 
Offline
Benutzeravatar

Registriert: Mi 26. Apr 2023, 08:28
Beiträge: 20
Motorrad: XJR1300SP
woooow. das wusste ich nicht, dass das auch mit der RP06 geht! das werd ich auf jeden fall durchführen NACHDEM sie erst mal wieder läuft

ja genau, es ist das schwarze mit den 2 goldenen ringen (geht zu sammelstecker), das schwarze mit 1 goldenen ring (masse) und das schwarze-blaue (geht zu drosselklappensensor/pickup)

scgwarze mit 1 goldenen ring und schwarz-blau sind intern in der CDI übrigens verbunden.

fragt sich nur ob sie wegen dem schwarzen mit 2 goldenen ringen nicht startet.... da hab ich bis jetzt noch keine idee was bei dem sammelstecker passiert....


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Do 27. Apr 2023, 11:13 
Offline
Benutzeravatar

Registriert: Mi 26. Apr 2023, 08:28
Beiträge: 20
Motorrad: XJR1300SP
wenn ich heute nach hause komme werd ich die massen direkt am rahmen verschrauben (auch das mit den 2 gold-ringen??) anstatt zur sammelmasse an der munit. keine ahnung ob das einen unterschied macht... aber man weiß ja nie...


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Do 27. Apr 2023, 12:07 
Offline
XJR-Freund
XJR-Freund
Benutzeravatar

Registriert: So 13. Dez 2009, 10:46
Beiträge: 191
Wohnort: Sint-Truiden
Motorrad: RP19, RP02
Geschlecht: Männlich
RP 6 und 10 haben Vergaserheitzung.
Leider habe ich keinen Schaltplan von denen.
Könnte aber mit der CDI gesteuert werden.


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Do 27. Apr 2023, 12:16 
Offline
Benutzeravatar

Registriert: Mi 26. Apr 2023, 08:28
Beiträge: 20
Motorrad: XJR1300SP
stimmt rot-weiß geht über das vergaserheizungsrelais und nem thermoschalter zur vergaserheizung, allerdings hab ich die vergaserheizung abgeklemmt um kabel und relais einzusparen und dem kabalsalat herr zu werden :)


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Do 27. Apr 2023, 12:20 
Offline
XJR-Freund
XJR-Freund
Benutzeravatar

Registriert: So 13. Dez 2009, 10:46
Beiträge: 191
Wohnort: Sint-Truiden
Motorrad: RP19, RP02
Geschlecht: Männlich
Vieleicht will ja die CDI das Signal von der Heitzung, um zu starten. ( das es Funkt )
Dann wäre es besser eine CDI von einer RP 02 zu nehmen.


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Do 27. Apr 2023, 12:23 
Offline
Benutzeravatar

Registriert: Mi 26. Apr 2023, 08:28
Beiträge: 20
Motorrad: XJR1300SP
die heizung bekommt nur die spannung vom geschaltenen plus, so wie auch die cdi. also das geschaltene plus geht nicht über die cdi und da "kommt auch nix von der heizung zurück". das ist nicht so modern wie bei den autos, dass du da nen fehler im system hast und dann geht nix :-P :-P

meine vermutung ist noch immer dass ich einen masse-fehler hab, deswegen leg ich jetzt mal die massen der cdi auf rahmen... hab zwar durchgemessen von spule zu batterie mit 0,0Ohm widerstand, aber... who knows... ich hab zurzeit noch immer keinen gravierenden Ansatz ;)


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Do 27. Apr 2023, 13:07 
Offline
Benutzeravatar

Registriert: Mi 26. Apr 2023, 08:28
Beiträge: 20
Motorrad: XJR1300SP
kann mir jemand noch sagen, wie sich das mit der drosselklappensesor-überprüfung mit dem drehzahlmesser = 5000 verhält? hab letztens versucht den drosselklappensensor NACH zündung anzustecken, also

drosselklappensensor abstecken
zündung an
drosselklappensensor anstecken

aber der drehzahl-zeiger hat sich nicht bewegt, blieb auf 0. hilft das eventuell weiter? oder macht man das nur so bei der RP02? :) langsam glaub ich echt, ich hätt lieber eine RP02 umbauen sollen - so gut wie alles hier im board und die rep anleitung beziehen sich immer konkret auf die 4PU/RP02 xD ](*,) ](*,)


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Do 27. Apr 2023, 13:17 
Offline
XJR-Kenner
XJR-Kenner
Benutzeravatar

Registriert: So 8. Jun 2008, 18:32
Beiträge: 1487
Wohnort: Hilden
Motorrad: XJR 1300 RP06
Geschlecht: Männlich
Moin
Liegt halt auch an den Verkaufszahlen der RP 02, deshalb auch die vielen Erfahrungswerte, aber deshalb ist unsere RP06 nicht schlechter...... ;)

Bisher sind hier alle Projekte auf die Strasse gekommen, früher oder später, vor allem wegen dem Schwarm Wissen was hier hercht. :)

Gesendet von meinem SM-G781B mit Tapatalk

_________________
Gruß Mario :mrgreen:

Beim Beschleunigen müssen die Tränen der Ergriffenheit waagerecht zum Ohr hin abfließen.“ (Walter Röhrl) geiler Spruch! :thumbright:


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Do 27. Apr 2023, 17:49 
Offline
XJR-Freund
XJR-Freund
Benutzeravatar

Registriert: So 13. Dez 2009, 10:46
Beiträge: 191
Wohnort: Sint-Truiden
Motorrad: RP19, RP02
Geschlecht: Männlich
drosselklappens langsam nach links oder rechts drehen. Müste 5000U/min sein.
Zündung an
Stecker DKS abziehen
Stecker DKS aufstecken


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 35 Beiträge ]  Gehe zu Seite 1, 2, 3  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

0 Mitglieder


Ähnliche Beiträge

Kein Standgas
Forum: Vergaser/Einspritzanlage/Benzinzufuhr
Autor: sonic
Antworten: 2
Alarmanlage Softline Magic Alarm MA2 ausbauen - aber wie???
Forum: Elektrik/Instrumente/Armaturen
Autor: Norbert
Antworten: 1
nix da mit Sprit...kein Benzin im Vergaser
Forum: Vergaser/Einspritzanlage/Benzinzufuhr
Autor: Anonymous
Antworten: 4
Koso RX1N kein Drehzahlmessersignal
Forum: Elektrik/Instrumente/Armaturen
Autor: Anonymous
Antworten: 10

Tags

Bau, CD, Erde, Essen, NES, Uni

Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Group



Hosted by iphpbb3.com
Beliebteste Themen: Bau, USA, Erde

Impressum | Datenschutz