Aktuelle Zeit: Do 29. Jul 2021, 14:17

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Forumsregeln


Die Forumsregeln lesen



Ein neues Thema erstellen Dieses Thema ist gesperrt. Du kannst keine Beiträge editieren oder weitere Antworten erstellen.  [ 2 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Ganganzeige ist fertig... :)
BeitragVerfasst: Sa 16. Jun 2012, 19:45 
Hi Leute,

voller Stolz stelle ich euch meine Ganganzeige Marke "Eigenbau" vor. \:D/
Angeregt durch marsupulami seiner schönen Anleitung war es "fast" kein Problem. :thumbright:

Werd euch jetzt hier auch mal eine kleine Bilderreihe mit ein paar Komentaren darbieten.


Umbau des originalen Neutralschalters:
Hier nach auffüllen der Vertiefung mit Füll-Kleber. Hoffe dieser besteht den Langzeittest. Kommt mir aber sehr stabil vor.
Is mindestens genauso fest wie der Kunststoff.
Bild

Nach dem Trocknen über Nacht folgte als nächtes das plan schleifen mit nem Dremel.
Danach hab ich aus nem kleinen Plexiglasstück ne Schablone zum Anzeichnen der Gangpositionen gebastelt.
Bild

Um die Positionen anzeichnen zu können dann einfach die Schablone mal grob mit zwei Schrauben einbauen und
die Gänge durchschalten.
Bild

Nun hab ich die Schablone einfach am Neutralschalter geschraubt und mit nem dünnen Bohrer die
Löcher für die M2 Messingschrauben gebohrt. Man muss da nich so 1000%ig sein. Hab die Schrauben von innen nach außen geschraubt, innen wieder alles schön
plan "gedremelt" und alle Kanten geglättet. Dazu einfach mit dem Fingernagel der Freundin drüber gehen und absegnen lassen. :mrgreen:
So hat man nun durch die Köpfe schön "große" Kontaktflächen und auf der Außenseite die Gewinde um die Kabels zu befestigen.
Hab da leider verpasst n von Bild zu machen. Liefer ich nach wenn ich ma 1000km damit gefahren bin. Werde dann mal die Sache von innen auf Verschleiß prüfen.
Um den "neuen" Schalter zu Testen einfach das Kabel vom Neutrallämpchen an die einzelnen neuen Kontakte Halten und durchschalten.
Bild

Hab für die Verkabelung jedem Gang ne eigene Farbe gegeben, die Kabels in ne schwarze Kabelhülle gezwängt und unterm Tank zum Scheinwerfer gelegt.
Hier hab ich dann noch nen Stecker drangefriemelt.

Das Schwierigste an der ganzen sache wie ich finde ist das Bearbeiten der Drehzahlmesserscheibe. Hier sollte man so genau wie möglich die
Löcher für die LED´s Bohren. Hab hierfür nen dreier Bohrer genommen. Sind ja auch 3mm LED´s.
Die LED´s hab ich dann in so Neoprenfassungen an die Scheibe gepappt.
Das Löten hat ein bekannter Elektroniker für mich übernommen. Für die Plusleitung hat er dazu so ne Brücke gelötet. Kann man bestimmt auch anders lösen.
Finde es so aber schön platzsparend.
Bild

Bild

Das war der erste Versuch mit dem Löten. Da ich so bescheurt in meinem Wahn war, hab ich das ganze so standartmäßig verlöten lassen.
Also die Kabel vom Neutralschalter hoch zum Plus vom LED und wollte dann mit Minus von der Brücke auf Masse. Aber is nich... [-X
Lernen durch Schmerz... Oder Versuch macht Kluch... Nach ewiger nervenraubender Fehlersuche is es mir dann eingefallen.
Die Masse is ja unten am Schalter! ::oops:
Ich Depp! ](*,) #-o
Also alles wieder runter, neue LED´s rein und neu Verkabeln/Löten. Bei der gelegenheit haben wir dann anstatt der dicken Kabels einfach n olles Netzwerkkabel
genommen. Für die Strommenge völlig ausreichend und um einiges platzsparender.
Dann das ganze in der Lampe und über den Stecker mit dem Schalter verbinden. Plus hab ich mir dann einfach am Standlicht geholt. Is ja eh immer an. Könnte man auch
vom Neutrallämpchen holen, aber war mir alles zu eng/fummelig.

Fettich! \:D/

Bild

Bild

Bild

Bild

Bild

Das ganze lässt sich gut auch im Augenwinkel ablesen. Bei direkter Sonneneistrahlung is es nich ganz so gut aber immernoch ok. Hätt ich nich gedacht.
Muss das ganze dann noch mal bei Dunkelheit Testen ob´s evtl. blendet. Ansonsten kommt halt noch Schalter oder so zum dimmen rein. Schau mer mal...

Hoffe evtl. den ein oder anderen damit zu helfen und stehe für Fragen, Verbesserungsvorschläge oder einfach nur =D>
zur Verfügung. :wech:

Gruß Tobi


Nach oben
  
 
 Betreff des Beitrags: Re: Ganganzeige ist fertig... :)
BeitragVerfasst: Mo 25. Jun 2012, 09:44 
Hi Leute,

wie Versrpochen hab ich jetzt mal nach über 1000km den "Ganggeber" kontrolliert.

Also ich kann keinen Verschleiß bisher feststellen. Scheint so als würde dieser Füllkleber den termischen und chemischen Belastungen stand zu halten. \:D/

Werde trotzdem immer mal wieder danach sehen und nachteilige Entwicklungen posten.

Bild

Für interessierte hab ich nochmal n Bild von der Aussenseite gemacht. Hatte ich oben ganz vergessen.
Bild

Wie mann sieht, musste ich hier das Kabel vom "Neutralkontakt" etwas verlängern. Wird sonst etwas eng da unten.
Fall´s irgendjemand noch Fragen oder Tipp´s benötigt, einfach bei mir melden. Helfe gern weiter.

Gruß Tobi


Nach oben
  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Dieses Thema ist gesperrt. Du kannst keine Beiträge editieren oder weitere Antworten erstellen.  [ 2 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

0 Mitglieder


Ähnliche Beiträge

Winter ist fast vorbei, Einsitzer fast fertig
Forum: Tuning/Umbau
Autor: only4tom1
Antworten: 30
Ganganzeige selbst gebaut
Forum: Elektrik/Instrumente/Armaturen
Autor: marsupulami
Antworten: 3
Ganganzeige-Schwimmerstand-IKON´S
Forum: Technik allgemein
Autor: Roland
Antworten: 27

Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Group



Hosted by iphpbb3.com
Beliebteste Themen: Bau, USA, Erde

Impressum | Datenschutz