Aktuelle Zeit: Sa 24. Aug 2019, 04:48

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Forumsregeln


Die Forumsregeln lesen



Ein neues Thema erstellen Auf das Thema antworten  [ 34 Beiträge ]  Gehe zu Seite 1, 2, 3  Nächste
Autor Nachricht
 Betreff des Beitrags: Dyna 2000 Timing Grundeinstellung
BeitragVerfasst: So 29. Apr 2018, 17:49 
Offline
XJR-Forenkenner
XJR-Forenkenner
Benutzeravatar

Registriert: Do 26. Nov 2015, 09:51
Beiträge: 419
Motorrad: RP02
Fragt mich nicht wieso, aber ich habe mir diese Dyna 2000 Zündanlage zugelegt... und angefangen einzubauen. Bei der Installation soll man die Pickups feinjustierten. Dabei stelle ich mich anscheinend super doof an.

Bevor ich die alte Grundplatte demontiert hatte, habe ich die OT-Marlierung geprüft und das passte eigentlich (habe das allerdings zum ersten Mal und ohne Gradscheibe, also nur mit Messuhr und Augenmaß gemacht). Ich habe dann den Dynarotor und die Grundplatte entsprechend der Anleitung montiert, 35Grad auf die OT Markierung (Gehäusehälften). Dann die Zündung probeweise angeschlossen und die Kurbelwelle entgegen dem Uhrzeigersinn gedreht. Dabei bekomme ich die Markierung des Rotors aber nicht mit der Markierung der Grundplatte zu Deckung. Bei mir sieht das so aus, wenn das Lämpchen leuchtet:
Bild

Die Grundplatte kann ich nur begrenzt verschieben, ebenso die Pickups. OT scheint allerdings mit der Stellung im Bild ungefähr zu passen.

In einem Artikel von 'nem anderen Mopped habe ich mal gelesen, dass die Rotoren teilweise für mehrere Modelle verwendet werden und die Markierung dann nicht ganz stimmt.

Vllt hat jemand ne Idee. Insbesondere diejenigen, die das Teil schon verbaut haben.

Bin für jeden Tipp dankbar. Man darf mich auch gern doof nennen, wenn die Lösung zu offensichtlich sein sollte.

Merci vielmals...

_________________
VG,
Carnivor

Mein Umbau: HIER klicken.


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: So 29. Apr 2018, 19:10 
Offline
XJR-Forenversteher
XJR-Forenversteher
Benutzeravatar

Registriert: So 17. Mai 2015, 19:18
Beiträge: 253
Wohnort: Düsseldorf
Motorrad: YZF R1 , XJR1200SP
Geschlecht: Männlich
https://youtu.be/-unJ1GEy74k


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: So 29. Apr 2018, 20:09 
Offline
XJR-Forenkenner
XJR-Forenkenner
Benutzeravatar

Registriert: Do 26. Nov 2015, 09:51
Beiträge: 419
Motorrad: RP02
Ja, danke. Kenne ich.

Genauso wird's normalerweise gemacht. Da geht es auch nur um ein, zwei Grad. Viel mehr kann man die Pickups auch nicht verschieben. Das reicht bei mir bei weitem nicht. Auch mit dem Verschieben der Grundplatte komme ich nicht weit genug.

PS: Die Jungs von dem Video machen übrigens supercoole Sachen mit XJR Motoren, einfach mal nach RRC googeln

_________________
VG,
Carnivor

Mein Umbau: HIER klicken.


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: So 29. Apr 2018, 20:12 
Offline
XJR-Forenversteher
XJR-Forenversteher

Registriert: So 2. Jul 2017, 23:32
Beiträge: 224
Wohnort: Berlin
Motorrad: XJR 1300
Geschlecht: Männlich
Da hast du recht! Habe mir da gerade Satz Kolben im Übermaß bestellt. Super nette Leute und ich würde mal sagen, die sind weiter mit FJ/XJR Motoren gegangen als jeder andere.


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: So 29. Apr 2018, 22:03 
Offline
XJR-Forenversteher
XJR-Forenversteher
Benutzeravatar

Registriert: So 17. Mai 2015, 19:18
Beiträge: 253
Wohnort: Düsseldorf
Motorrad: YZF R1 , XJR1200SP
Geschlecht: Männlich
die fahren damit Auto. schade, dass die die Motoren so durchheizen


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: So 29. Apr 2018, 22:19 
Offline
XJR-Forenversteher
XJR-Forenversteher

Registriert: So 2. Jul 2017, 23:32
Beiträge: 224
Wohnort: Berlin
Motorrad: XJR 1300
Geschlecht: Männlich
Stimmt. Aber die haben drüben auch keine XJR´s soweit ich weiß.


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: So 29. Apr 2018, 22:24 
Offline
XJR-Forenkenner
XJR-Forenkenner
Benutzeravatar

Registriert: Do 26. Nov 2015, 09:51
Beiträge: 419
Motorrad: RP02
Einer ˋne Idee für mein Problem?

:-)

_________________
VG,
Carnivor

Mein Umbau: HIER klicken.


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Mo 30. Apr 2018, 11:30 
Offline
XJR-Freund
XJR-Freund
Benutzeravatar

Registriert: Fr 23. Okt 2015, 18:12
Beiträge: 129
Wohnort: Schermbeck
Motorrad: XJR1200SP
Geschlecht: Männlich
Hab mir für die Grundeinstellung einen Puck drehen lassen .... auf den Rotor aufgesteckt, fertig .... das ging ganz gut.

Bin mir aber nicht ganz sicher ob ich dein Problem richtig verstanden habe.

Das Video ist eine gute Hilfe ....

Gruß MaW

Die Dyna 2000 ist schon perfekt .... plane gerade für den orangen Draht die Umsetzung von einem Schaltautomaten !

Abschnitt 4 im Handbuch
Absatz 2

.... orange Wire ..... can also be used as a shift kill ....


Gesendet von iPhone mit Tapatalk

_________________
Dummheit ist auch eine natürliche Begabung .... :!:


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Mo 30. Apr 2018, 12:29 
Offline
XJR-Forenkenner
XJR-Forenkenner
Benutzeravatar

Registriert: Do 26. Nov 2015, 09:51
Beiträge: 419
Motorrad: RP02
Mein Problem ist die Grundeinstellung für den richtigen Zündzeitpunkt. Laut Anleitung müssten der Strich auf dem schwarzen Rotor (Bildmitte) und der senkrechte Strich auf der blauen Grundplatte in einer Linie sein. Als Kontrolle leuchtet dann die rote LED an der Zündeinheit (nicht im Bild). Falls die rote LED nicht leuchtet, wenn beide Linien übereinander sind, soll man die Pickups leicht verschieben und dann noch mal testen, usw. bis die rote LED leuchtet, wenn die beiden Linien übereinander sind. Die Pickups kann man aber nur um ein paar Grad verschieben. Das langt eben bei mir nicht. Bei mir sind die Linien viel zu weit auseinander, wie man auf dem Bild sieht.

ich habe heute schon mit dem Verkäufer gesprochen. Der weiß leider auch keine Lösung. Ich habe noch nicht alles angeschlossen. Kann also nicht sagen, obs vielleicht doch läuft (und einfach die Linien falsch sind, was aber nicht sein dürfte).

_________________
VG,
Carnivor

Mein Umbau: HIER klicken.


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Mo 30. Apr 2018, 13:44 
Offline
XJR-Freund
XJR-Freund
Benutzeravatar

Registriert: Fr 23. Okt 2015, 18:12
Beiträge: 129
Wohnort: Schermbeck
Motorrad: XJR1200SP
Geschlecht: Männlich
Ok, hab ich verstanden. Bei mir fluchten die Markierungen ..... durch den Puck hab ich die auf dem Rotor fast angekratzt!

Normalerweise gibt es bei diesem Zusammenbau nichts falsch zu machen .... Also besser zurück zum Händler!

Gruß MaW

_________________
Dummheit ist auch eine natürliche Begabung .... :!:


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Di 1. Mai 2018, 10:30 
Offline
XJR-Forenkenner
XJR-Forenkenner
Benutzeravatar

Registriert: Do 26. Nov 2015, 09:51
Beiträge: 419
Motorrad: RP02
Ich dachte eigentlich auch, das wäre idiotensicher. Aber wahrscheinlich haben die Amis nicht mit mir gerechnet.

Jedenfalls habe ich jetzt noch mal einen Trockenaufbau versucht, d.h. Rotor und Grundplatte demontiert, die Zündeinheit angeschlossen. Dann habe ich den Rotor einfach manuell bewegt, wie in der Anleitung beschrieben von 2 Uhr entgegen dem Uhrzeigersinn. Die LED leuchtet dann deutlich nach der Markierung (wie auch oben im Bild). Selbst wenn ich den Pickup maximal verschiebe, komme ich da nicht zu einer Übereinstimmung. Weder bei 1-4 noch bei 2-3. Also wahrscheinlich ist der Magnet im Rotor falsch positioniert. Schöne SchXXX...

_________________
VG,
Carnivor

Mein Umbau: HIER klicken.


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Sa 5. Mai 2018, 10:36 
Offline
XJR-Forenkenner
XJR-Forenkenner
Benutzeravatar

Registriert: Do 26. Nov 2015, 09:51
Beiträge: 419
Motorrad: RP02
Nach mehreren Telefonaten und E-Mails mit vielen Bildern habe ich jetzt vom Händler die Bestätigung bekommen, dass das so nicht richtig ist. Entweder stimmen die Markierungen auf dem Rotor nicht oder die Markierung auf der Grundplatte.

Ich solls zurückschicken. Es wird dann eine neue bestellt. Da die aus den USA kommen und der Händler die neue dann auch kontrollieren will, rechne ich mal mit ca. 3 Wochen.

Schön, das.

_________________
VG,
Carnivor

Mein Umbau: HIER klicken.


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Sa 5. Mai 2018, 18:01 
Offline
Site Admin|Administrator
Site Admin|Administrator
Benutzeravatar

Registriert: Mo 16. Aug 2010, 12:21
Beiträge: 4416
Wohnort: Fröndenberg
Motorrad: RP02 rot|4PU Sarron
Geschlecht: Männlich
Immerhin. Ist zwar lästig, aber immerhin kümmert der sich. Das geht auch anders ](*,)

_________________
Tja, was soll ich sagen ...

No matter how good she looks, some other guy is sick and tired of putting up with her shit.

Bild
(c) 2010 cwandel - Originalfoto meiner RP02 - 13. Deutschland-Treffen in Düppenweiler


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Sa 5. Mai 2018, 18:37 
Offline
XJR-Forenkenner
XJR-Forenkenner
Benutzeravatar

Registriert: Do 26. Nov 2015, 09:51
Beiträge: 419
Motorrad: RP02
Das stimmt natürlich.

_________________
VG,
Carnivor

Mein Umbau: HIER klicken.


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Fr 11. Mai 2018, 13:09 
Offline
XJR-Forenkenner
XJR-Forenkenner
Benutzeravatar

Registriert: Mi 3. Sep 2008, 13:30
Beiträge: 620
Wohnort: Hasselroth wo auch immer das ist
Motorrad: RP02 blau
Geschlecht: Männlich
Habe mal meine Zündplatte die in ner 1300 verbaut war fotographiert. Kannst ja mal vergleichen. Man sieht noch die Schraubenabrdrücke wie die eingestellt war

Bild

Bild

_________________
Grüsse aus Hasselroth. Marsupulami

"denn es ist zuletzt doch nur der geist, der die technik lebendig macht"
johann wolfgang v. Goethe

Bild


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 34 Beiträge ]  Gehe zu Seite 1, 2, 3  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

0 Mitglieder


Ähnliche Beiträge

Bremszange hinten bei xjr 1300 bauj. 2000
Forum: Bremsen
Autor: Anonymous
Antworten: 2
Grundeinstellung des Scheinwerfers zuhause
Forum: Elektrik/Instrumente/Armaturen
Autor: xjr-rp06
Antworten: 9
Suche Grundeinstellung Vergaser/TopHam RP06
Forum: Technik allgemein
Autor: Anonymous
Antworten: 2
Gabelumbau auf USD bei einer XJR 1300 RP02 Bauj.2000
Forum: Tuning/Umbau
Autor: Manolo
Antworten: 2
Dyna 2000 in RP 10
Forum: Leistungssteigerung
Autor: XJR1200Viper
Antworten: 2

Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Group



Hosted by iphpbb3.com
Beliebteste Themen: Bau, USA, Erde

Impressum | Datenschutz