Aktuelle Zeit: Fr 23. Aug 2019, 11:30

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Forumsregeln


Die Forumsregeln lesen



Ein neues Thema erstellen Auf das Thema antworten  [ 12 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Di 2. Apr 2019, 20:59 
Offline

Registriert: Di 2. Apr 2019, 20:52
Beiträge: 5
Motorrad: XJR 1300
Hallo zusammen,
ich habe eine xjr 1300 RP02 (Baujahr 2001) und folgendes Problem:
Beim Beschleunigen geht der Drehzahlmesser bis 5.000 U/min und dann geht er auf 0 U/min zurück. Das Motorrad beschleunigt aber ganz normal weiter. Wenn ich vom Gas weggehe, geht der Drehzahlmesser wieder hoch, bei 5.000 U/min ist aber immer Schluß. Was kann das sein, ich kann sonst nichts außergewöhnliches am Moped feststellen. Es passiert also nichts, trotzdem ist es sehr nervig, wenn der DZM immer rumzappelt.

Kann mir jemand ein Tip geben?

Grüße
Johannes


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Di 2. Apr 2019, 23:22 
Offline
XJR-Forenkenner
XJR-Forenkenner

Registriert: Di 20. Sep 2011, 10:32
Beiträge: 491
Wohnort: Region Hannover
Motorrad: xjr 1200 Bj. 97
Geschlecht: Männlich
Auf jeden Fall will Deine Maschine Dir etwas sagen. Es ist eine Fehlermeldung. Im WHB müsste das drin stehen.

_________________
Gruß
yami1200
============================================================================================
XJR 1200 (4PU), Bj. 1997, Laufleistung: >115.000 km,
Gesamtfahrleistung mit Motorrädern >400.000 km


Was bisher geschah:
Honda CB 250, Honda CB 750Four, CB 650, Goldwings: 2x GL 1100B, GL1200 Aspencade, BMW R100RS, R80, R1150RT, Susi DR Big 800, Yami XS 400, SR 500, 3x XJ900F, 2x XJ900S, XJR 1200


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi 3. Apr 2019, 08:01 
Offline
XJR-Newbie
XJR-Newbie

Registriert: Di 31. Okt 2017, 22:17
Beiträge: 41
Motorrad: XJR
5000 U/min Anzeige wäre im --Prüfmodus-- Drosselklappensensor richtig eingestellt!!

Im normalen Fahrbereich gibt es keinen Fehlermodus 5000U/min.


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Mi 3. Apr 2019, 15:26 
Offline
Site Admin|Administrator
Site Admin|Administrator
Benutzeravatar

Registriert: Mo 16. Aug 2010, 12:21
Beiträge: 4416
Wohnort: Fröndenberg
Motorrad: RP02 rot|4PU Sarron
Geschlecht: Männlich
Tippe auf Wackelkontakt oder Fehler in der CDI

_________________
Tja, was soll ich sagen ...

No matter how good she looks, some other guy is sick and tired of putting up with her shit.

Bild
(c) 2010 cwandel - Originalfoto meiner RP02 - 13. Deutschland-Treffen in Düppenweiler


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Mi 3. Apr 2019, 17:21 
Offline
XJR-Forenversteher
XJR-Forenversteher
Benutzeravatar

Registriert: So 18. Mär 2007, 13:52
Beiträge: 276
Wohnort: Rodgau
Motorrad: XJR RP02
Hallo habs mal hier eingefügt :roll:


Nicht im Sollbereich  Drosselklappensensor
austauschen.
Drosselklappensensor-Widerstand
0 bis 4  6 kW bei 20 C
(gelb – schwarz/blau)
2. Einstellen:
 Winkel des Drosselklappensensors
a. Die Zündung einschalten.
b. Den Drosselklappensensor-Steckverbinder
abklemmen.
c. Den Drosselklappensensor-Steckverbinder
wieder anklemmen.
Nach dem erneuten Anklemmen des Steckverbinders
geht der Drehzahlmesser in den Drosselklappensensor-
Einstellmodus.
d. Die Schrauben 1 des Drosselklappensensors
lösen.
e. Den Drosselklappensensor gemäß der folgenden
Tabelle ausrichten:
Der Winkel des Drosselklappensensors wird über
die vom Drehzahlmesser angezeigte Drehzahl
ausgedrückt.
Anzeige des Drehzahlmessers
Winkel des Drosselklappensensors
1000 U/min 1 zu klein
5000 U/min 2 korrekt
10000 U/min 3 zu groß
f. Nach dem Ausrichten des Drosselklappensensors
dessen Halteschrauben festziehen.
Den Motor starten oder die Zündung ausschalten,
um den Drehzahlmesser auf normale Anzeige
rückzustellen.

_________________
Viele Grüsse Paule 36
Der Starke zweifelt nach der Entscheidung, der Schwache davor!


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Do 4. Apr 2019, 19:01 
Offline

Registriert: Di 2. Apr 2019, 20:52
Beiträge: 5
Motorrad: XJR 1300
Hallo zusammen,

vielen Dank schon Mal für die Antworten. Das der Drosselklappensensor ggf . neu eingestellt werden muss (vielen Dank auch für die Beschreibung) habe ich schon öfters gelesen. Warum bricht der DZM dann bei 5.000 U/min?

Kann es auch sein, dass der Schalter für den Seitenständer defekt ist und deswegen der DZM so komisch anzeigt?

Ich muss zugeben, dass ich bei Reparaturen nicht der ganz große crack bin. ](*,) ](*,)

Von daher bin ich für Tipps sehr dankbar.

Grüße
Johannes


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Do 4. Apr 2019, 19:17 
Offline
XJR-Liebhaber
XJR-Liebhaber
Benutzeravatar

Registriert: So 16. Feb 2014, 10:39
Beiträge: 1526
Wohnort: Wermelskirchen
Motorrad: RP02
Geschlecht: Männlich
Guck mal ob der Stecker überhaupt auf dem DKP sitzt und eingerastet ist.
Ansonsten gehe ich auch in die Richtung von Christian
(Cwandel)

_________________
geht nicht....gibts nicht!


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Do 4. Apr 2019, 22:32 
Offline

Registriert: Di 2. Apr 2019, 20:52
Beiträge: 5
Motorrad: XJR 1300
Ok, Danke. Ich prüf das mal am Wochenende.

Ich bin 28 Jahre lang eine Suzuki GS 850 gefahren, insgesamt 165 TKM. Nie gab es größere Probleme und wenn was war, konnte man es relativ leicht selber machen. Ein Drehzahlmesser war noch ein Drehzahlmesser, die Zündung einstellen war auch kein Problem. Bei der xjr ist es schon eine Fummelei den Luftfilter auszubauen. Jetzt muss ich mich mit Drosselklappensensor (??) und CDI-Sensor (???) rumärgern. Was ist das überhaupt und zu was braucht man das?

Wie gesagt, die xjr läuft soweit ich es beurteilen kann einwandfrei. Aber mich nervt dieses Gehampel vom Drehzahlmesser.

Wie dem auch sei, ich prüf jetzt mal die Steckverbindung und mache eine Probefahrt. Dann stelle ich ggf dieses Ding nach der Beschreibung neu ein. Wenn es dann immer noch da ist, wende ich mich nochmal an Euch.

Vielen Dank nochmal und Euch noch einen schönen ABend bzw ein schönes Wochenende
JohANNES


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Fr 5. Apr 2019, 06:49 
Offline
XJR-Kenner
XJR-Kenner
Benutzeravatar

Registriert: Sa 25. Mär 2006, 17:26
Beiträge: 1068
Wohnort: Blaustein/Ulm (4PU mit RP02-Motor)
Motorrad: 4PU
Geschlecht: Männlich
Der Fehler 5000U/min sagt aus, daß Du über Winter zu fett geworden bist. :mrgreen: :wech:








Spass beiseite:
Prüf den Stecker auf dem TPS (Drosselklappensensor), daß er korrekt gesteckt ist und sich der TPS nicht verdrehen läßt (beide Halteschrauben ordentlich angezogen).
Wenn ja, dann wieder abziehen und die drei Leitungen mit Multimeter zur CDI durchklingeln.
Notfalls für 20€ eine 1200er CDI holen, die funktioniert genauso, nur nicht so mitteilungsbedürftig wie die 1300er CDI's (also keine Fehlerdiagnose)

_________________
Bild


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Fr 5. Apr 2019, 07:04 
Offline
XJR-Forenkenner
XJR-Forenkenner
Benutzeravatar

Registriert: Mi 4. Feb 2004, 12:05
Beiträge: 630
Wohnort: Fuerteventura
Motorrad: RP02, RP19
Geschlecht: Männlich
Also, ich hatte bei ähnlichem Fehler (mal Anzeige am DZM , mal nicht) 'ne Scheurstelle am gelben Kabel des DZM innerhalb des Scheinwerfers.
Isoliert und weg war der Fehler.

Gruß Schrauber

_________________
Gruß
Schrauber
Wenn ich Du wäre, ............. wäre ich lieber ich ... :bgdev:

http://www.xjr-stammtisch-rheinland.de
MEHRSi Mitglied http://www.mehrsi.org


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Fr 5. Apr 2019, 07:47 
Offline
Site Admin|Administrator
Site Admin|Administrator
Benutzeravatar

Registriert: Mo 16. Aug 2010, 12:21
Beiträge: 4416
Wohnort: Fröndenberg
Motorrad: RP02 rot|4PU Sarron
Geschlecht: Männlich
CDI = Capacitor Discharge Ignition, zu gut deutsch: Kondensator Entladungs Zündung. Eine elektronische Zündung mit einigem an Elektronik. Hat heute jedes einigermaßen moderne KFZ, weil sonst die Abgaswerte, die allenthalben gefordert werden nicht erreicht werden können.

Drosselklappensensor: das Ding, dass der CDI sagt, wie heftig Du gerade am Kabel reißt (viel Gas Du gerade gibst), damit diese die Zündung passend steuern kann.

Wenn das Zeug nicht miteinander reden kann, läuft Dein Motor wie ein Sack Nüsse.

Außerdem liefert die CDI die Drehzahl (die sie wiederum als Einzelsignale von dem Zündungs-Sensor auf der Kurbelwelle bekommt) und liefert denn dem Drehzahlmesser, was er anzeigen soll. Unter anderem werden da eben bestimmt Fehlerzustände durch gewisse Drehzahl-Anzeigen geliefert. Sei froh, dass Dein Mopped einigermaßen schlau ist und Du nicht wie weiland mit Verstellung eines Unterbrecherkontakts und einer Stroboskop-Lampe dran rum fummeln musst.

Wenn Dir das zu modern ist, fahr am besten Fahrrad!

Außerdem kann das Mopped REIN GAR NICHTS dafür, dass irgendein Scheiß-Kabel einen Wackelkontakt hat, gebrochen oder sonstwie beschädigt ist. In aller Regel sind das Bedienfehler oder das Ergebnis von unsachgemäßer Fummelei vom Vorbesitzer. Oder vom aktuellen ...

_________________
Tja, was soll ich sagen ...

No matter how good she looks, some other guy is sick and tired of putting up with her shit.

Bild
(c) 2010 cwandel - Originalfoto meiner RP02 - 13. Deutschland-Treffen in Düppenweiler


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: So 7. Apr 2019, 16:23 
Offline

Registriert: Di 2. Apr 2019, 20:52
Beiträge: 5
Motorrad: XJR 1300
Hallo zusammen,

das mit dem zu fett geworden habe ich auch zuerst vermutet. Ich habe aber im Winter nur 2,5 KG zugenommen und der Drehzahlmesser meldet sich erst ab 3 KG.

Ich habe noch die Kabelverbindungen geprüft, da war nichts wesentliches. Aber tatsächlich, der Winkel des Drosselklappensensors war zu groß eingestellt. Allerdings merkte ich beim Einstellen, dass der DRM bei den 10.000 U bleibt, ganz gleich wie ich den Winkel anpasse. Liegt vielleicht noch am CDI? Werde wohl mal den Widerstand messen, wenn ich morgen an das Messgerät komme.


Grüße
Johannes


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 12 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

0 Mitglieder


Ähnliche Beiträge

Erpel06 springt schlecht an...und geht dann aus
Forum: Technik allgemein
Autor: Anonymous
Antworten: 5
Austausch der Scheiben für Tacho und Drehzahlmesser
Forum: Elektrik/Instrumente/Armaturen
Autor: Anonymous
Antworten: 4
Wieder mal ne neue Maske
Forum: Tuning/Umbau
Autor: Andy 62
Antworten: 13

Tags

Bau, NES, USA, Uni

Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Group



Hosted by iphpbb3.com
Beliebteste Themen: Bau, USA, Erde

Impressum | Datenschutz